Freebusy not working from On-Premise to O365 Hybrid for Multi Geo users outside the home tenant Geo

%3CLINGO-SUB%20id%3D%22lingo-sub-1033880%22%20slang%3D%22en-US%22%3EFreebusy%20not%20working%20from%20On-Premise%20to%20O365%20Hybrid%20for%20Multi%20Geo%20users%20outside%20the%20home%20tenant%20Geo%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1033880%22%20slang%3D%22en-US%22%3E%3CP%3EWe%20recently%20started%20seeing%20an%20issue%20where%20on-premise%20users%20from%20an%20Exchange%202013%20(CU23)%20environment%20are%20no%20longer%20seeing%20freebusy%20information%20for%20some%20migrated%20users%20in%20O365.%20We%20have%20multi-geo%2C%20and%20there%20seems%20to%20be%20a%20pattern%20where%20it's%20working%20for%20users%20in%20the%20home%20GEO%20of%20the%20tenant%20(NAM)%20but%20not%20for%20users%20outside%20that%2C%20such%20as%20GBR%2C%20EUR%2C%20JPN%20etc.%20We%20have%20a%20call%20open%20with%20MS%2C%20but%20so%20far%20(2%20weeks%20later)%20still%20no%20further%20in%20finding%20the%20cause%20or%20solution.%20Anyone%20else%20come%20across%20this%3F%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-1033880%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3E2013%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EExchange%20Online%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EExchange%20Server%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EHybrid%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1066100%22%20slang%3D%22en-US%22%3ERe%3A%20Freebusy%20not%20working%20from%20On-Premise%20to%20O365%20Hybrid%20for%20Multi%20Geo%20users%20outside%20the%20home%20tenant%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1066100%22%20slang%3D%22en-US%22%3EReally%20strange...%20Please%2C%20try%20to%20run%20this%20cmdlt%20from%20one%20of%20your%20on-prem%20Exchange%20Servers%20and%20check%20the%20behavior%20after%2030%20minutes%20%2B%2F-%3CBR%20%2F%3E%3CBR%20%2F%3ESet-AuthServer%20ACS%20-RefreshAuthMetadata%3CBR%20%2F%3E%3CBR%20%2F%3EBest%20Regards%3C%2FLINGO-BODY%3E
Highlighted
Occasional Visitor

We recently started seeing an issue where on-premise users from an Exchange 2013 (CU23) environment are no longer seeing freebusy information for some migrated users in O365. We have multi-geo, and there seems to be a pattern where it's working for users in the home GEO of the tenant (NAM) but not for users outside that, such as GBR, EUR, JPN etc. We have a call open with MS, but so far (2 weeks later) still no further in finding the cause or solution. Anyone else come across this?

1 Reply
Highlighted
Really strange... Please, try to run this cmdlt from one of your on-prem Exchange Servers and check the behavior after 30 minutes +/-

Set-AuthServer ACS -RefreshAuthMetadata

Best Regards