Exchange Update CU 10 hangs after Readiness Check

Copper Contributor

We have Exchange 2016 running on CU 8 and would like to installe CU 10. Initially the readiness check showed different points, which we fixes. However no the setup hangs with readiness check at 100% and nothing happens. No more entries in the ExchangeSetup.log. Last entry is: "Ending processing test-SetupPrerequisites". We already stopped the installer and restarted the server. No change. There are no specific entries in the event log. Exchange is running fine. 


Any idea how to find out, why the Exchange Update is not continuing?


4 Replies


Is your Exchange Server 2016 system virtualized? Have you checked memory and CPU consumption during CU setup?

Does the Exchange Server 2016 system have full access to the internet? If not, have you turned off the crl revocation check in IE?



It seems the problem solved it self. After waiting a long time I was able to click on install and the installation started. So let's see if the setup runns through.



Looking forward to the results of the CU10 setup.



The update CU 10 run through with no other problems. After the setup all services were running and Exchange worked. However sending mails did not work. It took a restart and then around 10 minutes until the mail flow work correctly. There were some event log entries telling that transport did some forced configuration changes. Maybe this took a moment. I will observe some more, but Exchange seems to run fine now.