SOLVED
Home

Exchange Server 2010 SP3 RU21 - mail flow just stops

Frequent Contributor

Hi All

I need some help please.

I have 5 Exchange 2010 SP3 RU 21 servers running on Windows 2008 R2.

On 2 of my servers mail all of a sudden stops flowing to them.

There’s enough free space across all drives.

The servers are virtualized running on top of Hyper-V Server 2012.

Certificates are valid.

Server time is correct.

When I attempt to restart the transport service on the affected server it fails to stop and then you can’t start it again.

Even going via task manager and ended the exe relating to the transport service doesn’t seem to help.

The only thing that restores mail to and from this server is a reboot.

Any ideas?

2 Replies
Solution

 

Hi Navishkar,

first, you're not alone with this problem.  The July 2018 updates caused this problem for Exchange.  The issue and solution is described in the Exchange Team blog.  I can confirm that applying the later patches resolved it for us.

 

https://blogs.technet.microsoft.com/exchange/2018/07/16/issue-with-july-updates-for-windows-on-an-ex...

 

Ron

@Ron Hite - You are awesome man!!

#appreciate

Related Conversations
Using Flow to send out automatic emails on a weekly basis
sokva in Office 365 on
2 Replies
Windows Server 1809
Scott165 in Windows Server Insiders on
2 Replies
Outlook (365) Need Password - Issue
Muhammad Ali Khan in Office 365 on
21 Replies
Accessing a shared mailbox from a mobile device
Hexsysadmins in Office 365 on
14 Replies
Activating or shifting focus from Access to Word
Asad_khan1971 in Access on
5 Replies