Exchange Online Protected Email (Encryption/Rights Protection) - Send to Distribution Group

%3CLINGO-SUB%20id%3D%22lingo-sub-126249%22%20slang%3D%22en-US%22%3EExchange%20Online%20Protected%20Email%20(Encryption%2FRights%20Protection)%20-%20Send%20to%20Distribution%20Group%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-126249%22%20slang%3D%22en-US%22%3E%3CP%3EShould%20you%20be%20able%20to%20send%20a%20protected%20email%20to%20a%20distribution%20group%3F%26nbsp%3B%3CBR%20%2F%3E%3CBR%20%2F%3EIn%20my%20testing%20it%20works%20fine%20in%20the%20Outlook%20client%20but%20not%20OWA.%26nbsp%3B%20In%20OWA%20(same%20tenant)%2C%20you%20get%20the%20email%20to%20%22Click%20to%20read%22%20the%20encrypted%20message%20but%20when%20you%20click%20the%20link%20you%20get%20a%20new%20OWA%20window%20that%20just%20shows%20your%20mailbox%20again.%26nbsp%3B%20As%20the%20sender%20I%20was%20included%20in%20the%20DG%20and%20the%20message%20loaded%20fine%20in%20OWA%20but%20the%20other%202%20members%20of%20the%20DG%20experience%20the%20same%20endless%20opening%20of%20another%20OWA%20window%20showing%20their%20mailbox%20when%20clicking%20the%20link.%26nbsp%3B%20They%20experienced%20this%20in%20Internet%20Explorer%20and%20Chrome.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-126249%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3E2016%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EExchange%20Online%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EHybrid%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EOffice%20365%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EOutlook%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-126748%22%20slang%3D%22en-US%22%3ERe%3A%20Exchange%20Online%20Protected%20Email%20(Encryption%2FRights%20Protection)%20-%20Send%20to%20Distribution%20Group%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-126748%22%20slang%3D%22en-US%22%3Eokay%20-%20i%20think%20its%20time%20to%20open%20a%20ticket%20with%20MS%20Support%20because%20this%20behavior%20is%20isolated%20to%20your%20environment...%20I%20can't%20reproduce%20the%20behavior%20you%20have%20reported%20in%20our%20environment.%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-126703%22%20slang%3D%22en-US%22%3ERe%3A%20Exchange%20Online%20Protected%20Email%20(Encryption%2FRights%20Protection)%20-%20Send%20to%20Distribution%20Group%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-126703%22%20slang%3D%22en-US%22%3E%3CP%3ESame%20behavior%20in%20Chrome%20%26amp%3B%20IE11.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-126692%22%20slang%3D%22en-US%22%3ERe%3A%20Exchange%20Online%20Protected%20Email%20(Encryption%2FRights%20Protection)%20-%20Send%20to%20Distribution%20Group%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-126692%22%20slang%3D%22en-US%22%3EI%20had%20our%20company%20test%20this%20right%20now.%20Users%20were%20successfully%20able%20to%20open%20and%20view%20RMS%20protected%20messages%20in%20OWA%20that%20I%20sent%20to%20them%20via%20a%20distribution%20group%20with%20'do%20not%20forward'%20enabled.%3CBR%20%2F%3Ewhat%20*version*%20of%20the%20web%20browsers%20are%20they%20using%3F%20my%20colleagues%20used%20Internet%20Explorer%2011.%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-126577%22%20slang%3D%22en-US%22%3ERe%3A%20Exchange%20Online%20Protected%20Email%20(Encryption%2FRights%20Protection)%20-%20Send%20to%20Distribution%20Group%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-126577%22%20slang%3D%22en-US%22%3E%3CP%3ESimplifiedClientAccessEnabled%20is%20set%20to%20True.%26nbsp%3B%20The%20protected%20email%20works%20great%20for%20me%20in%20all%20scenarios%2C%20but%20my%20colleagues%20are%20unable%20to%20see%20the%20note%20when%20its%20sent%20via%20Distribution%20List%20and%20they%20try%20to%20open%20via%20OWA.%26nbsp%3B%20If%20I%20send%20a%20note%20directly%20to%20them%20that%20is%20protected%20they%20do%20not%20have%20any%20issues.%26nbsp%3B%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-126472%22%20slang%3D%22en-US%22%3ERe%3A%20Exchange%20Online%20Protected%20Email%20(Encryption%2FRights%20Protection)%20-%20Send%20to%20Distribution%20Group%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-126472%22%20slang%3D%22en-US%22%3EIn%20my%20testing%20it%20works%20fine%20in%20both%20Outlook%20*and*%20OWA.%3CBR%20%2F%3EWhat%20does%20this%20value%20show%3F%3CBR%20%2F%3Eget-IRMConfiguration%20%7C%20fl%20SimplifiedClientAccessEnabled%3CBR%20%2F%3EReference%3A%3CBR%20%2F%3E%3CA%20href%3D%22https%3A%2F%2Fsupport.office.com%2Fen-us%2Farticle%2FSet-up-new-Office-365-Message-Encryption-capabilities-built-on-top-of-Azure-Information-Protection-7ff0c040-b25c-4378-9904-b1b50210d00e%22%20target%3D%22_blank%22%20rel%3D%22noopener%20noreferrer%20noopener%20noreferrer%22%3Ehttps%3A%2F%2Fsupport.office.com%2Fen-us%2Farticle%2FSet-up-new-Office-365-Message-Encryption-capabilities-built-on-top-of-Azure-Information-Protection-7ff0c040-b25c-4378-9904-b1b50210d00e%3C%2FA%3E%3C%2FLINGO-BODY%3E
Highlighted
Contributor

Should you be able to send a protected email to a distribution group? 

In my testing it works fine in the Outlook client but not OWA.  In OWA (same tenant), you get the email to "Click to read" the encrypted message but when you click the link you get a new OWA window that just shows your mailbox again.  As the sender I was included in the DG and the message loaded fine in OWA but the other 2 members of the DG experience the same endless opening of another OWA window showing their mailbox when clicking the link.  They experienced this in Internet Explorer and Chrome.

5 Replies
Highlighted
In my testing it works fine in both Outlook *and* OWA.
What does this value show?
get-IRMConfiguration | fl SimplifiedClientAccessEnabled
Reference:
https://support.office.com/en-us/article/Set-up-new-Office-365-Message-Encryption-capabilities-built...
Highlighted

SimplifiedClientAccessEnabled is set to True.  The protected email works great for me in all scenarios, but my colleagues are unable to see the note when its sent via Distribution List and they try to open via OWA.  If I send a note directly to them that is protected they do not have any issues.  

Highlighted
I had our company test this right now. Users were successfully able to open and view RMS protected messages in OWA that I sent to them via a distribution group with 'do not forward' enabled.
what *version* of the web browsers are they using? my colleagues used Internet Explorer 11.
Highlighted
Highlighted
okay - i think its time to open a ticket with MS Support because this behavior is isolated to your environment... I can't reproduce the behavior you have reported in our environment.