Exchange Hybrid - msExchArchiveStatus writeback no longer works after migration.

%3CLINGO-SUB%20id%3D%22lingo-sub-3212992%22%20slang%3D%22en-US%22%3EExchange%20Hybrid%20-%20msExchArchiveStatus%20writeback%20no%20longer%20works%20after%20migration.%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-3212992%22%20slang%3D%22en-US%22%3E%3CP%3EArchive%20State%20showing%20as%20HostedPending%20after%20migration.%20As%20per%20Article%20the%26nbsp%3BmsExchArchiveStatus%26nbsp%3B%20writeback%20post%20migration%20but%20it%20is%20not%20happening%20right%20now.%26nbsp%3B%3CBR%20%2F%3E%3CBR%20%2F%3E%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20image-alt%3D%22Robin_Poulose_0-1645783386651.png%22%20style%3D%22width%3A%20400px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F351200iB7C70E2D275FA187%2Fimage-size%2Fmedium%3Fv%3Dv2%26amp%3Bpx%3D400%22%20role%3D%22button%22%20title%3D%22Robin_Poulose_0-1645783386651.png%22%20alt%3D%22Robin_Poulose_0-1645783386651.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EPreviously%2C%20old%20migrated%20mailbox%20shows%20the%20value%20updated%20but%20now%20new%20one%20that%20we%20are%20migrating%20is%20showing%20HostedPending.%3CBR%20%2F%3E%3CBR%20%2F%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-3212992%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EHybrid%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E
Contributor

Archive State showing as HostedPending after migration. As per Article the msExchArchiveStatus  writeback post migration but it is not happening right now. 

Robin_Poulose_0-1645783386651.png

 

Previously, old migrated mailbox shows the value updated but now new one that we are migrating is showing HostedPending.

0 Replies