Exchange Hybrid Config Setup Question

Occasional Visitor

Hello Foks,

 

I'm a newbie when it comes to exchange management and other kind of stuffs. 

I have been tasked to setup an on-prem exchange 2016 management server for our Office365 hybrid setup.

 

What we used to do is to manage users (account creation, deletion, modification) from AD and Attribute editors. Users are synced via adconnect tool for our Hybrid setup. It works fine.

Now I'm asked to setup a new Exchange 2016 server so we could manage the users from there in a GUI based management. I have completed the installation, basic setup without configuring anything. Basically just installed the server with the expectation of all users from our Office365 (since it is synced to AD) will appear on the on-prem ECP portal. 

 

Now I saw couple of users appearing but most of the users I created from AD with (licenses) doesn't seem to appear on ECP. 

 

My understanding is All licensed users from O365, since it is synced on-prem will also be synced (appearing) on the on prem Exchange portal if I open it and do the modification. 

I would also like to note that we had an On-prem Exchange 2013 long time ago but was already removed and decomissioned. So basically they just need to add a new Exchange server 2016 and do the UI management of users there. How can I achieve this? I achieved the installation part but users doesn't seem to be replicating. 

 

Forgive my dumbness but I just can't seem to understand.

 

Thank you for your help.

 

 

 

 

0 Replies