Exchange 2013 Servers decommission

%3CLINGO-SUB%20id%3D%22lingo-sub-2885801%22%20slang%3D%22en-US%22%3EExchange%202013%20Servers%20decommission%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2885801%22%20slang%3D%22en-US%22%3E%3CP%3EHello%2C%3C%2FP%3E%3CP%3EI%20need%20help%20from%20community%20for%20steps%20to%20decommission%2025%20exchange%20servers%20and%20remaining%2025%20exchange%20servers%20will%20be%20present%20in%20the%20infrastructure.%20Servers%20are%20in%20Hybrid%20Setup%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E1)Checked%20that%20no%20mailboxes%20exists%20on%20the%20databases%20in%20disconnected%20state%20and%20mailbox%20database%20excluded%20from%20provisioning%3C%2FP%3E%3CP%3E2)Verify%20that%20no%20arbitration%20mailbox%20and%20system%20mailbox%20exists%20on%20the%20databases%3C%2FP%3E%3CP%3E3)Dismount%20and%20delete%20the%20databases%3C%2FP%3E%3CP%3E4)Check%20if%20there%20are%20any%20queues%20on%20the%20exchange%20server%3C%2FP%3E%3CP%3E5)Move%20servers%20in%20maintenance%20mode%20and%20remove%20the%20server%20from%20DAG%3C%2FP%3E%3CP%3E6)Start%20exchange%202013%20uninstallation%3C%2FP%3E%3CP%3E7)Remove%20server%20from%20firewall%20%2C%20loadbalancer%3C%2FP%3E%3CP%3E8)Remove%20server%20ip%20from%20email%20gateways%20configuration%3C%2FP%3E%3CP%3E9)Please%20repeat%20the%20steps%20for%20other%20server%20in%20the%20same%20DAG%3C%2FP%3E%3CP%3E10)Delete%20the%20DAG%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3ERegards%3C%2FP%3E%3CP%3EAjit%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-2885801%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EExchange%202013%20decommission%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E
Occasional Contributor

Hello,

I need help from community for steps to decommission 25 exchange servers and remaining 25 exchange servers will be present in the infrastructure. Servers are in Hybrid Setup

 

1)Checked that no mailboxes exists on the databases in disconnected state and mailbox database excluded from provisioning

2)Verify that no arbitration mailbox and system mailbox exists on the databases

3)Dismount and delete the databases

4)Check if there are any queues on the exchange server

5)Move servers in maintenance mode and remove the server from DAG

6)Start exchange 2013 uninstallation

7)Remove server from firewall , loadbalancer

8)Remove server ip from email gateways configuration

9)Please repeat the steps for other server in the same DAG

10)Delete the DAG

 

Regards

Ajit

 

0 Replies