Exchange 2013 EMS error upon open

Copper Contributor


I get the following error when opening EMS on my local 2013 server (or remotely). EMS has worked fine up until recently and I'm not sure what caused the issue. I've read many articles and forum posts and none of the suggestions have worked.





 New-PSSession : [servername] Connecting to remote server servername failed with the
following error message : The WinRM client sent a request to an HTTP server and got a response saying the requested
HTTP URL was not available. This is usually returned by a HTTP server that does not support the WS-Management
protocol. For more information, see the about_Remote_Troubleshooting Help topic.
At line:1 char:1
+ New-PSSession -ConnectionURI "$connectionUri" -ConfigurationName Microsoft.Excha ...
+ ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
+ CategoryInfo : OpenError: (System.Manageme....RemoteRunspace:RemoteRunspace) [New-PSSession], PSRemotin
+ FullyQualifiedErrorId : URLNotAvailable,PSSessionOpenFailed

1 Reply
best response confirmed by tmacie (Copper Contributor)

@tmacie I have figured this out. A binding got wiped out on IIS. I don't know why it didn't occur to me, but our internal DNS scheme is different than our external. I had to re-add the binding for the internal servername.