EXCHANGE 2007 TO EXCHANGE 2013 MIGRATION

%3CLINGO-SUB%20id%3D%22lingo-sub-2559188%22%20slang%3D%22en-US%22%3EEXCHANGE%202007%20TO%20EXCHANGE%202013%20MIGRATION%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2559188%22%20slang%3D%22en-US%22%3E%3CP%3E%3CBR%20%2F%3EHello%2C%3C%2FP%3E%3CP%3EWe%20are%20in%20between%20migration%20of%20the%20exchange%202007%20to%20exchange%202013.After%20moving%20the%20mail%20boxes%20from%20exchange%202007%20to%20exchange%202013%3CBR%20%2F%3Ethe%20mail%20boxes.%20When%20the%20user%20tries%20to%20open%20outlook%20they%20receive%20authentication%20windows%20randomly.%20The%20exchnage%202013%20certificates%20are%20in%20place%3CBR%20%2F%3Eand%20are%20correct.%20The%20iis%20logs%20show%20that%20still%20the%20outlook%20client%20is%20trying%20to%20authenticate%20the%20old%20server.%3C%2FP%3E%3CP%3EOld%20Server%20name%3A%20cigex7.cig.com.sa%3CBR%20%2F%3ENew%20Server%20name%3A%20hq-jed-exch01.cig.com%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3El%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-2559188%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3E2013%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EExchange%20Server%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E
New Contributor


Hello,

We are in between migration of the exchange 2007 to exchange 2013.After moving the mail boxes from exchange 2007 to exchange 2013
the mail boxes. When the user tries to open outlook they receive authentication windows randomly. The exchnage 2013 certificates are in place
and are correct. The iis logs show that still the outlook client is trying to authenticate the old server.

Old Server name: cigex7.cig.com.sa
New Server name: hq-jed-exch01.cig.com

 

l

 

 

0 Replies