Changes to SafeLinks?

Steel Contributor

I have started recieving a number of reports from our end users on SafeLinks now blocking valid websites. 

One example I had yesterday was a link to a video recording of a webinar provided by Avaya for their Avaya Engage 2017 seminars. 


Now today, a VP is complaining that links that have always worked before today are now throwing the message below - 


This web page could not be loaded.

Due to an internal error, this web page could not be loaded. We recommend that you close this page. Learn more about Malware

Close this page.



So, I run a URL trace on his name and show no links have been blocked. Something is going on, because he did not come up with the exact wording of the Safelinks block page by himself.




6 Replies
Unless you've switched on URL detonation in your tenant (if you have it available), and the link was in the process of being scanned I can't think of another valid reason for that happening.

If you haven't switched that on, and it is re occurring in the same way, I'd raise a support case.

More information on URL detonation here:


I did have URL detonation turned on, but support says that was not the issue. They state that it was a wrapping issue with sublinks in the message. They have resolved the issue for me now! 

Good to hear. That's a pretty fast turn around! Thanks for reporting back :)

I'm also getting this error while accessing links from the outlook app on android.

I cannot link to any trusted sites from my emails. This just started today. I really need help and am not sure how to get this issue resolved.


Looks like there is an issue with Safelinks today. See Microsoft 365 status here

Best, Chris