Cannot login to https://outlook.office365.com/ews/exchange.asmx with global admin

Copper Contributor

Hi

 

I'm currently trying to setup a mailbox migration from an on-prem Exchange server to O365 mailboxes. AD Connect is running (non-hybrid) and everyhing has actually look pretty good, using migrationwiz by Bittitan and credentials has a few weeks ago been verified so everything looked good. But yesterday when I started the pre-migration of the mailboxes they all failed and credentials couldn't be verified either.

Have of course contacted the Bittitan support and among other things they have asked me to check if I could login to https://outlook.office365.com/ews/exchange.asmx with a global admin and get the "You have created a service" mesage. Well I can't it just repeatedly prompts me for passwords. I have checked that MFA i not activated for the admin account that I'm using, logged in to powershell and admin center with the admin account and it all looks good. Have also tried creating new admin account but it gives me the same result. Have spend 5 hours today trying to check everything I can think of but still I can't get it working. 

 

If anyone can shed some light on this for and help me get this working I would be very glad :)

 

Thanks

Thomas

0 Replies