Home

cannot install exchange hybrid configuration manager?

%3CLINGO-SUB%20id%3D%22lingo-sub-485204%22%20slang%3D%22en-US%22%3Ecannot%20install%20exchange%20hybrid%20configuration%20manager%3F%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-485204%22%20slang%3D%22en-US%22%3E%3CP%3Ewhile%20i%20am%20trying%20to%20install%20hybrid%20environment%20manager%20to%20my%20on%20prem%20exchange%20server..it%20is%20showing%20an%20error%20as%20%22cannot%20install%20the%20application%20please%20contact%20the%20vendor%22..why%20i%20am%20getting%20this%20error..is%20there%20any%20way%20to%20install%20it%26nbsp%3B%20to%20my%20on%20premises%20server.thanks%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-485204%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3E2013%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EAdmin%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EExchange%20Online%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EExchange%20Server%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EHybrid%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EOffice%20365%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-485340%22%20slang%3D%22en-US%22%3ERe%3A%20cannot%20install%20exchange%20hybrid%20configuration%20manager%3F%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-485340%22%20slang%3D%22en-US%22%3E%3CP%3EHi%26nbsp%3B%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F328121%22%20target%3D%22_blank%22%3E%40SAI8448%3C%2FA%3E%26nbsp%3Bwhat%20is%20your%20Exchange%20version%20and%20your%20Operating%20System%20that%20you%20are%20trying%20to%20install%20%3F%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-529587%22%20slang%3D%22en-US%22%3ERe%3A%20cannot%20install%20exchange%20hybrid%20configuration%20manager%3F%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-529587%22%20slang%3D%22en-US%22%3E%3CP%3EThe%20Wizard%20can%20be%20started%20from%20On-Prem%20Exchange%20Admin%20Center%20(EAC)%20by%20going%20to%20the%20%E2%80%9Chybrid%E2%80%9D%20tab%20of%20Exchange%202013.%20Check%20for%20prerequisite%20of%20Hcw%2C%20If%20your%20On-Prem%20is%20meeting%20it.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3ERegards%2C%3C%2FP%3E%3CP%3EAkshay%3C%2FP%3E%3CP%3EExchange%20Admin%20-%20Apps4Rent%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-530459%22%20slang%3D%22en-US%22%3ERe%3A%20cannot%20install%20exchange%20hybrid%20configuration%20manager%3F%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-530459%22%20slang%3D%22en-US%22%3E%3CP%3EHi%20SAI8448%2C%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EIt%20Only%20Works%20with%20Internet%20Explorer.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EDeepak%3C%2FP%3E%3C%2FLINGO-BODY%3E
SAI8448
Occasional Visitor

while i am trying to install hybrid environment manager to my on prem exchange server..it is showing an error as "cannot install the application please contact the vendor"..why i am getting this error..is there any way to install it  to my on premises server.thanks 

3 Replies

Hi @SAI8448 what is your Exchange version and your Operating System that you are trying to install ?

The Wizard can be started from On-Prem Exchange Admin Center (EAC) by going to the “hybrid” tab of Exchange 2013. Check for prerequisite of Hcw, If your On-Prem is meeting it.

 

Regards,

Akshay

Exchange Admin - Apps4Rent

Hi SAI8448,

 

It Only Works with Internet Explorer.

 

Deepak

Related Conversations
Tabs and Dark Mode
cjc2112 in Discussions on
50 Replies
Extentions Synchronization
Deleted in Discussions on
3 Replies
Stable version of Edge insider browser
HotCakeX in Discussions on
35 Replies
How to Prevent Teams from Auto-Launch
chenrylee in Microsoft Teams on
32 Replies
Security Community Webinars
Valon_Kolica in Security, Privacy & Compliance on
15 Replies
Dev channel update to 80.0.355.1 is live
josh_bodner in Discussions on
67 Replies