Can't access ECP - Exchange 2016

%3CLINGO-SUB%20id%3D%22lingo-sub-1987018%22%20slang%3D%22en-US%22%3ECan't%20access%20ECP%20-%20Exchange%202016%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1987018%22%20slang%3D%22en-US%22%3E%3CP%3EHello%2C%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EIt%20was%20a%20very%20weird%20issue%20with%20our%20ECP%20today.%3C%2FP%3E%3CP%3Eissue%3A%20we%20managed%20to%20access%20ECP%20URL%2C%20but%20when%20i%20type%20my%20username%20and%20password%2C%20it's%20seems%20like%20nothing%20happened%20and%20there%20is%20no%20any%20error%20like%20wrong%20username%20or%20password%2C%20and%20i%20tried%20to%20access%20from%20local%20IP%20and%20External%20IP%20address%20same%20issue.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3Ean%20hour%20after%20when%20I%20tried%20reset%20IIS%20services%20and%20check%20all%20self-signed%20certificates%2C%20I%20had%20access%20from%20local%20server%20in%20address%20%3CA%20href%3D%22https%3A%2F%2F127.0.0.1%2Fecp%22%20target%3D%22_blank%22%20rel%3D%22noopener%20nofollow%20noreferrer%22%3Ehttps%3A%2F%2F127.0.0.1%2Fecp%3C%2FA%3E.%3C%2FP%3E%3CP%3Eonly%20there%20I%20success%2C%20and%20after%20couple%20of%20minutes%20i%20also%20manage%20to%20access%20from%20LAN%20and%20External%20network%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EDoes%20anybody%20encounter%20with%20this%20kind%20of%20issue%3F%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3ERegards%2C%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-1987018%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EExchange%20Server%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E
Regular Visitor

Hello,

 

It was a very weird issue with our ECP today.

issue: we managed to access ECP URL, but when i type my username and password, it's seems like nothing happened and there is no any error like wrong username or password, and i tried to access from local IP and External IP address same issue.

 

an hour after when I tried reset IIS services and check all self-signed certificates, I had access from local server in address https://127.0.0.1/ecp.

only there I success, and after couple of minutes i also manage to access from LAN and External network

 

Does anybody encounter with this kind of issue?

 

Regards,

0 Replies