Autodiscover event id 1 after installing CU14

%3CLINGO-SUB%20id%3D%22lingo-sub-1055398%22%20slang%3D%22en-US%22%3EAutodiscover%20event%20id%201%20after%20installing%20CU14%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1055398%22%20slang%3D%22en-US%22%3E%3CP%3EWe%20have%20installed%20CU14%20in%20one%20exchange%202016%20server%20and%20as%20per%20the%20KB%3C%2FP%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Fsupport.microsoft.com%2Fen-my%2Fhelp%2F4532190%2Fautodiscover-event-id-1-after-installing-exchange-server-2019-cu3-or-e%22%20target%3D%22_blank%22%20rel%3D%22noopener%20noreferrer%20noopener%20noreferrer%22%3Ehttps%3A%2F%2Fsupport.microsoft.com%2Fen-my%2Fhelp%2F4532190%2Fautodiscover-event-id-1-after-installing-exchange-server-2019-cu3-or-e%3C%2FA%3E%3C%2FP%3E%3CP%3EWe%20now%20have%20the%20event%20id%201%20logged%20in%20the%20eventvwr%20.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3Ethe%20solution%20provided%20to%20use%3C%2FP%3E%3CP%3EGet-AutodiscoverVirtualDirectory%20-Server%20YourExchangeServerName%20%7Cset-AutodiscoverVirtualDirectory%20-ExternalUrl%20%3CA%20href%3D%22https%3A%2F%2Fautodiscover.FQDN%2FAutodiscover%2FAutodiscover.xml%22%20target%3D%22_blank%22%20rel%3D%22nofollow%20noopener%20noreferrer%20noopener%20noreferrer%22%3Ehttps%3A%2F%2Fautodiscover.FQDN%2FAutodiscover%2FAutodiscover.xml%3C%2FA%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3Edoes%20not%20work%20since%20the%20-externalurl%26nbsp%3B%20does%20not%20exist%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-1055398%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EExchange%20Server%202016%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E
Highlighted
Occasional Contributor

We have installed CU14 in one exchange 2016 server and as per the KB

https://support.microsoft.com/en-my/help/4532190/autodiscover-event-id-1-after-installing-exchange-s...

We now have the event id 1 logged in the eventvwr .

 

the solution provided to use

Get-AutodiscoverVirtualDirectory -Server YourExchangeServerName |set-AutodiscoverVirtualDirectory -ExternalUrl https://autodiscover.FQDN/Autodiscover/Autodiscover.xml

 

does not work since the -externalurl  does not exist

 

 

0 Replies