Auto reply out of office email not sending for external receipt

%3CLINGO-SUB%20id%3D%22lingo-sub-2661889%22%20slang%3D%22en-US%22%3EAuto%20reply%20out%20of%20office%20email%20not%20sending%20for%20external%20receipt%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2661889%22%20slang%3D%22en-US%22%3E%3CP%3EHi%2C%3C%2FP%3E%3CP%3Eonce%20enable%20the%20auto%20reply%20on%20outlook%20application%20OOF%20perfectly%20working%20for%20internal%20users%20but%20when%20it%20come%20for%20external%26nbsp%3Breceipt%20they%20don't%20get%20the%20auto%20reply%20OOF%20email.%20When%20tracing%20the%20related%20message%20trace%20log%26nbsp%3B%20found%20this%20error%20event%20ID%20DROP.%3C%2FP%3E%3CP%3ESourceContext%20%3A%20BlockInternalOofToExternalUser%3CBR%20%2F%3EConnectorId%20%3A%3CBR%20%2F%3ESource%20%3A%20ROUTING%3CBR%20%2F%3EEventId%20%3A%20DROP%3CBR%20%2F%3ERecipientStatus%20%3A%20%7B%5B%7BLRT%3D%7D%3B%7BLED%3D250%202.1.5%20RESOLVER.OOF.IntToExt%3B%20handled%20internal%20OOF%20addressed%20to%20external%3CBR%20%2F%3Erecipient%7D%3B%7BFQDN%3D%7D%3B%7BIP%3D%7D%5D%7D%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20image-alt%3D%22danielh_0-1629309847249.png%22%20style%3D%22width%3A%20400px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F304151i3C1377B141040E29%2Fimage-size%2Fmedium%3Fv%3Dv2%26amp%3Bpx%3D400%22%20role%3D%22button%22%20title%3D%22danielh_0-1629309847249.png%22%20alt%3D%22danielh_0-1629309847249.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3EThank%20you%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-2661889%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3E2013%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3E2016%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EExchange%20Server%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EOutlook%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E
Occasional Contributor

Hi,

once enable the auto reply on outlook application OOF perfectly working for internal users but when it come for external receipt they don't get the auto reply OOF email. When tracing the related message trace log  found this error event ID DROP.

SourceContext : BlockInternalOofToExternalUser
ConnectorId :
Source : ROUTING
EventId : DROP
RecipientStatus : {[{LRT=};{LED=250 2.1.5 RESOLVER.OOF.IntToExt; handled internal OOF addressed to external
recipient};{FQDN=};{IP=}]}

danielh_0-1629309847249.png

Thank you 

0 Replies