All mailbox move requests are doing nothing on new 2019 server

Iron Contributor

I just Ex Standard 2019 to install on Server 2019. I had a big problem with it even installing several weeks ago. It kept failing at the Hybrid Deployment Check with some low-level error message. I gave up for a few weeks and then tried again a few days ago and, magically, it worked. The installer reported it was installed correctly so I rebooted and entered the key.


I then tried moving mailboxes to a new db on the new server but it sat at "Syncing" for several hours. Mind you, these are not massive mailboxes. It should have finished the job by then for sure.


It never even got as far as listing the mailboxes it was going to move in the Details window. I tried stopping the job and it sat overnight on "Stopping". So then I tried deleting the job and it's now sitting on "Removing" for over a day.


It's doing nothing.


I tried creating a few other jobs to another database and different mailboxes (smaller ones) and they are all exhibiting the same behavior.


Interestingly, Get-MoveRequest returns no results now despite seeing four jobs in EAC. Three that say "Removing" and one that says "Syncing".


I've looked through all the logs I can find that look relevant (doesn't mean I've found them all) but I haven't discovered anything indicating what is the root problem.


Any ideas on where to start?

0 Replies