Home

The Exchange team is announcing today the availability of our most recent quarterly servicing update to Exchange Server 2013. Cumulative Update 5 for Exchange Server 2013 and updated UM Language Packs are now available on the Microsoft Download Center. Cumulative Update 5 represents the continuation of our Exchange Server 2013 servicing and builds upon Exchange Server 2013 Service Pack 1. The release includes fixes for customer reported issues, minor product enhancements and previously released security bulletins. A complete list of customer reported issues resolved in Exchange Server 2013 Cumulative Update 5 can be found in Knowledge Base Article KB2936880. Customers running any previous release of Exchange Server 2013 can move directly to Cumulative Update 5 today. Customers deploying Exchange Server 2013 for the first time may skip previous releases and start their deployment with Cumulative Update 5 as well.

Note: Some article links may not be available at the time of this post's publication. Updated Exchange 2013 documentation, including Release Notes, will be available on TechNet soon.

We would like to call your attention to a couple of items in particular about the Cumulative Update 5 release:

  • Based upon customer feedback, we have introduced improvements to OAB management for distributed environments. You can read more about this in a post by Ross Smith IV on the Exchange Team blog. Customers who have deployed Multiple OAB Generation Mailboxes are advised to read this post to help avoid unnecessary OAB downloads.
  • Cumulative Update 5 includes a Managed Availability probe configuration that is frequently restarting the Microsoft Exchange Shared Cache Service in some environments. The service is being added to provide future performance improvements and is not used in Cumulative Update 5. More information is available in KB2971467.

For the latest information and product announcements please read What’s New in Exchange Server 2013, Release Notesand product documentation available on TechNet.

Cumulative Update 5 includes Exchange related updates to Active Directory schema and configuration. For information on extending schema and configuring the active directory please review the appropriate TechNet documentation. Also, to prevent installation issues you should ensure that the Windows PowerShell Script Execution Policy is set to “Unrestricted” on the server being upgraded or installed. To verify the policy settings, run the Get-ExecutionPolicy cmdlet from PowerShell on the machine being upgraded. If the policies are NOT set to Unrestricted you should use the resolution steps in KB981474to adjust the settings.

Reminder: Customers in hybrid deployments where Exchange is deployed on-premises and in the cloud, or who are using Exchange Online Archiving (EOA) with their on-premises Exchange deployment are required to deploy the most current (e.g., CU5) or the prior (e.g., CU4) Cumulative Update release.

The Exchange Team

87 Comments
Not applicable
Hi

Could you please explain about My office 365 organization is hosted by 21 Vianet in Hybrid Configuration Wizard

Not applicable
Thanks! This CU fixes many important issues. I have a question regarding this one:

http://support.microsoft.com/kb/2942609 The article mentions that the application pool on the CAS server crashes, I believe this should read the Mailbox server. Is that correct?

Not applicable
Dear Exchange Team,


What about the issue with "Folder views in Outlook are not updated when you arrange by categories"??

You released a fix for this in UR6 for Exchange 2010, KB2925273.

Is it not fixed in CU5 for Exchange 2013??





Not applicable
I'm curious about the status of KB2938292 too. It sais on the KB page that it will be included in CU5 but it isn't listed as being included with CU5.
Not applicable
In the release notes regarding MAPI over HTTP, there is a section "MAPI over HTTP may experience poor performance when you upgrade to Exchange 2013 SP1". The Work around lists 2 sets of commands to run: One set on CAS servers and one set on MAilbox servers.

What if you run all roles on your servers. Do we run both sets of command on the servers?

Not applicable
The installation of Exchange 2013 CU5 demaged my Exchange 2013 SP1 server - The Transport Server Role crashed! *** :(
Not applicable
The installation of Exchange 2013 CU5 demaged my Exchange 2013 SP1 server - The Transport Server Role crashed! *** :(
Not applicable
What does "maintain currency on cumulative update releases" mean?
Not applicable
Are the issues with redirecting owa from http to https resolved in this release?
Not applicable
Just tried to install CU5 on our Exchange 2013 SP1 MailboxCAS server and ran into an error message on the installer, 5/29/2014. I installed Exchange 2013 to start testing on last Sunday 5/25/2014 which was successful.


The only thing different about today is that the Schema FSMO role was on DC01 (see below) during the initial installation and then moved back to its originating DC named DC02. I hard coded a healthy domain controller on the MailboxCAS server using Exchange's

Powershell Console. I also made sure that the MailboxCAS's Windows OS could only see the healthy DC as well. Here is the error message we are receiving, see below. Can someone please assist?



Error:

The following error was generated when "$error.Clear();

initialize-ExchangeUniversalGroups -DomainController $RoleDomainController -


ActiveDirectorySplitPermissions $RoleActiveDirectorySplitPermissions


" was run: "Microsoft.Exchange.Data.Directory.SuitabilityDirectoryException: An Active Directory error 0x51



occurred when trying to check the suitability of server 'DC02.askcts.com'. Error: 'Active directory



response: The LDAP server is unavailable.' ---> System.DirectoryServices.Protocols.LdapException: The LDAP



server is unavailable.

at System.DirectoryServices.Protocols.LdapConnection.Connect()

at System.DirectoryServices.Protocols.LdapConnection.BindHelper(NetworkCredential newCredential, Boolean



Not applicable
Here is the rest of the error message.


needSetCredential)

at Microsoft.Exchange.Data.Directory.PooledLdapConnection.BindWithLogging()

at Microsoft.Exchange.Data.Directory.PooledLdapConnection.TryBindWithRetry(Int32 maxRetries,



ADErrorRecord& errorRecord)

--- End of inner exception stack trace ---

at Microsoft.Exchange.Data.Directory.TopologyDiscovery.SuitabilityVerifier.CheckIsServerSuitable(String



fqdn, Boolean isGlobalCatalog, NetworkCredential credentials, String& writableNC)

at Microsoft.Exchange.Data.Directory.ConnectionPoolManager.GetConnection(ConnectionType connectionType,



String partitionFqdn, ADObjectId domain, String serverName, Int32 port, NetworkCredential credential)

at Microsoft.Exchange.Data.Directory.ConnectionPoolManager.GetConnection(ConnectionType connectionType,



String partitionFqdn, NetworkCredential networkCredential, String serverName, Int32 port)

at Microsoft.Exchange.Data.Directory.ADDataSession.GetConnection(String preferredServer, Boolean



isWriteOperation, String optionalBaseDN, ADObjectId& rootId, ADScope scope)

at Microsoft.Exchange.Data.Directory.ADDataSession.GetReadConnection(String preferredServer, String



optionalBaseDN, ADObjectId& rootId, ADRawEntry scopeDeteriminingObject, DualSearchMode dualSearchMode)

at Microsoft.Exchange.Data.Directory.ADGenericReader.GetNextResultCollection(Type controlType,



DirectoryControl& responseControl)

at Microsoft.Exchange.Data.Directory.ADPagedReader`1.GetNextResultCollection()

at Microsoft.Exchange.Data.Directory.ADGenericPagedReader`1.GetNextPage()

at Microsoft.Exchange.Data.Directory.ADGenericPagedReader`1.d__0.MoveNext()

at


Microsoft.Exchange.Data.Directory.Recipient.ADRecipientObjectSession.d__2`1.MoveNext()

at Microsoft.Exchange.Data.Directory.Recipient.ADRecipientObjectSession.FindByAccountName(String



domainName, String accountName)

at Microsoft.Exchange.Management.Tasks.InitializeExchangeUniversalGroups.InternalProcessRecord()

at Microsoft.Exchange.Configuration.Tasks.Task.b__b()

at Microsoft.Exchange.Configuration.Tasks.Task.InvokeRetryableFunc(String funcName, Action func, Boolean



terminatePipelineIfFailed)".

Not applicable
Was the issue with some ActiveSync users not being able to connect their device (http://support.microsoft.com/kb/2958434 ) fixed in CU5? There appear to be some very frustrated customers out there regarding

this:

http://social.technet.microsoft.com/Forums/en-US/291b583f-f228-4502-b7f0-604499fd8d37/error-databaseguidnotfound?forum=exchangesvrmobility


We just completed a deployment, and are plagued with the same thing.

Not applicable
After upgrading to Exchange 2013 CU5 Outlook WebApp for Mobile has replace all Icons with pictures (cats/dogs/rain clouds/telephones). You see this if you go to OWA from a mobile device.
Not applicable
@ Max Grillenberger

Try that : get-mailboxserver | %{$server = $_.name; Get-MonitoringItemIdentity dataprotection -Server $server | ? {$_.name -like "LowLogVolumeSpaceMonitor"} | %{add-ServerMonitoringOverride $_.identity -Server $server -ItemType Monitor -PropertyValue 20000

-Duration 60.00:00:00 -PropertyName MonitoringThreshold} }

SCOM will shuted up during 60 days, or you can use applyversion if you prefer :

http://technet.microsoft.com/fr-fr/library/jj218628%28v=exchg.150%29.aspx

(20000 = 20 GB)

Not applicable
After upgrading to CU5 Outlook Mobile Access is messed up. IF you go to OWA from your mobile phone the normal icons that used to be present (arrow, unread, read, trashcan) are no longer there, they are replaced with what looks like random clipart (a golf

flag, telephone, airplane, dog, cup of coffee). Has anyone else seen this?

Not applicable
Wondering about same case as mikerydz - KB 2958434.


In my case it is not Ex2007. I created new DAG running Ex13SP1 and I was migrating mailboxes form the Ex13CU3 DAG... Same behavior..


I had a case open, but support have not gave me any answer yet... Grr...

Not applicable
Getting this critical error when updating from CU3 to CU5. The really bad part is that the critical error has taken our server offline and no email is being delivered. Error:

[06/04/2014 14:29:02.0919] [1] [ERROR] The following error was generated when "$error.Clear();


install-CannedAddressLists -DomainController $RoleDomainController


" was run: "Microsoft.Exchange.Data.Directory.ADObjectAlreadyExistsException: Active Directory operation failed on Cedar.pbtf.com. The object 'CN=All Distribution Lists,CN=All Address Lists,CN=Address Lists Container,CN=Port Blakely Tree Farms,CN=Microsoft

Exchange,CN=Services,CN=Configuration,DC=pbtf,DC=com' already exists. ---> System.DirectoryServices.Protocols.DirectoryOperationException: The object exists..........


[06/04/2014 14:29:02.0919] [1] [ERROR] Active Directory operation failed on Cedar.pbtf.com. The object 'CN=All Distribution Lists,CN=All Address Lists,CN=Address Lists Container,CN=Port Blakely Tree Farms,CN=Microsoft Exchange,CN=Services,CN=Configuration,DC=pbtf,DC=com'

already exists.

Not applicable
This broke our install. If you have two nic's and a connector on each nic, it has a cry at the transport install phase and fails to install and thereby breaking the entire install. FYI.
Not applicable
A cosmetic bug in the update: when you run setup in unattended mode, it still shows CU2:

"Welcome to Microsoft Exchange Server 2013 Cumulative Update 2 Unattended Setup"

Not applicable
Never mind my last comment about CU2.

I forgot to run the correct setup.exe from PowerShell.


PS C:installex2013cu5> .setup.exe /PrepareSchema /IAcceptExchangeServerLicenseTerms

Welcome to Microsoft Exchange Server 2013 Cumulative Update 5 Unattended Setup.

Not applicable
Does anybody know if the CU5 also resolves the problem described in

http://support.microsoft.com/kb/2938053

? There is a fix available in KB2938053 but it was supposed to be included in CU5 so the fix from KB2938053 would no be required.
Not applicable
Can I install this CU5 on Exchange 2013 with SP1 already installed?
Not applicable
What about the problem with illegal XML comments in Global Assembly Cache (GAC) introduced in SP1 that broke third party transport service agents? Does this CU5 fix it or should I install MS FIX first (http://support.microsoft.com/kb/2938053)?
Not applicable
Is Exchange 2013 CU5 meant to upgrade Exchange 2013 SP1? Or is just for Exchange 2013 (and prior CU's)?
Not applicable
Issue http://support.microsoft.com/kb/2938053 - is it fixed in CU5?
Not applicable
How about transport agents problems (as per

http://support.microsoft.com/kb/2938053

), have you fixed in CU5?
Not applicable
There is not a single word about the problem with illegal XML comments in Global Assembly Cache what caused inability to install third party transport agents after updating Exchange 2013 with SP1 (see

http://support.microsoft.com/kb/2938053). Does CU5 address this problem or do we still need to apply KB2938053?

Not applicable
CU3 database schema was 0.126, so SP1 is 0.127 and CU5 0.128?
Not applicable
Exchange 2013 CU5 (maybe on other 2013 versions the same):


Outlook Web App - new mail - show from - when i click From, there is no option to choose a different From address!


For example, on Exchange 2010 webmail, there is an option to change From address to something else.

Not applicable
And once again Lync-OWA is gone.
Not applicable
Are there any fixes related to the content index in this CU? We're experiencing some pretty strange faults with the content index, where the indexes go into a FailedAndSuspended state. We then rebuild them (seeding a copy doesn't work) and it works for

a few days, until they suspend again.

Not applicable
Had a problem with active directory topology service not starting during the upgrade. The service path was not encapsulated with " " and it caused the shell to say it was an invalid win32 file. Fixed it by finding the path in registry and kept hitting

f5 during the install and then changed it in the registry once the change reflected. First tried blocking permissions to the key and the install put up an access error. So far.. CU5 is a big style crimpper. Our installation is installed on the D: drive.

Not applicable
Just did a fresh installation with CU5 and I get no notification sounds in OWA.
Not applicable
Any update on a fix for the missing notifications sounds?


Many people are having this issue.


http://social.technet.microsoft.com/Forums/exchange/en-US/bcc6f2d2-bd50-4af2-a5ef-6db20463e9bb/owa-2...

Not applicable
Any idea when CU6 will be released? I am happily on 2013 SP1 in coexistance with 2007 SP3 RU12 and I am leery of updating to CU5 based on what I am seeing here. Especially this: "But there was a problem for customers MAPIHTTP - Outlook does not connect

when the proxy in Internet Explorer. Necessary to address the exceptions. "


I use http proxy and have exceptions. I thought that was an Outlook issue fixed in SP1, if applying CU5 breaks that again, I cant have that happen

Not applicable
After 2 months, I still don't see the updated documentation..

Where are the instructions for setting up the Certificate-based authentication for EAS feature that was enabled in Exchange 2013 CU5?

I have been searching and cannot find any documentation that goes along with this feature of CU5.

Not applicable
mazakane,


start the shell


Get-ServerComponentState


"your servername"


every componont which is not "active" activate with:


Set-ServerComponentState -Component ServerWideoffline -Identity mail -Requester HealthAPI -State Active

Set-ServerComponentState -Component HubTransport-Identity mail -Requester HealthAPI -State Active

and

and

and


look into the registry

hklm > software > ms > exchange server > v15 > server

at health there must be 1:1 not 1:0


restart the transportrole Service and Exchange is online again.


to install cu5 set the receive connectors to Default and disable the sendconnectors