SOLVED

X-axis values don't correspond to table values

%3CLINGO-SUB%20id%3D%22lingo-sub-3201161%22%20slang%3D%22en-US%22%3EX-axis%20values%20don't%20correspond%20to%20table%20values%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-3201161%22%20slang%3D%22en-US%22%3E%3CP%3EI%20created%20a%20chart%20table%20that%20I%20inserted%20into%20a%20line%20chart%20with%20markers.%20The%20chart%20table%20consists%20of%20rows%20made%20up%20of%20dates%20(mm%2Fdd%2Fyy%20format)%20and%20dollar%20amounts.%20I%20started%20the%20dates%20at%2012%2F31%2F05%2C%20then%20continued%20with%2006%2F30%2F06%2C%2012%2F31%2F06%2C%2006%2F30%2F07%2C%2012%2F31%2F07%20and%20so%20on.%20Instead%20of%20those%20values%20showing%20on%20the%20x-axis%2C%20I%20get%2012%2F01%2F05%2C%2006%2F01%2F06%2C%2012%2F01%2F06%2C%2006%2F01%2F07%2C%2012%2F01%2F07%2C%20etc.%20How%20do%20I%20get%20the%20correct%20values%20to%20display%3F%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20image-alt%3D%22ala6xxxx_0-1645566336189.png%22%20style%3D%22width%3A%20400px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F350487i8372A27FB4F45DEE%2Fimage-size%2Fmedium%3Fv%3Dv2%26amp%3Bpx%3D400%22%20role%3D%22button%22%20title%3D%22ala6xxxx_0-1645566336189.png%22%20alt%3D%22ala6xxxx_0-1645566336189.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-3201161%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3ECharting%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EExcel%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-3201297%22%20slang%3D%22en-US%22%3ERe%3A%20X-axis%20values%20don't%20correspond%20to%20table%20values%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-3201297%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F259254%22%20target%3D%22_blank%22%3E%40ala6xxxx%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3EIt%20works%20in%20my%20spreadsheet.%20See%20attached%20file.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-3201657%22%20slang%3D%22en-US%22%3ERe%3A%20X-axis%20values%20don't%20correspond%20to%20table%20values%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-3201657%22%20slang%3D%22en-US%22%3EInteresting.%20When%20I%20originally%20created%20the%20table%2C%20all%20I%20had%20were%20years%20(no%20months%20and%20days)%20and%20amounts%2C%20then%20I%20just%20added%20additional%20rows%20and%20changed%20the%20format%20to%20mm%2Fdd%2Fyy.%20I'm%20wondering%20if%20that%20messed%20things%20up%20and%20I%20need%20to%20create%20and%20use%20an%20entirely%20new%20table%3F%3C%2FLINGO-BODY%3E
Occasional Contributor

I created a chart table that I inserted into a line chart with markers. The chart table consists of rows made up of dates (mm/dd/yy format) and dollar amounts. I started the dates at 12/31/05, then continued with 06/30/06, 12/31/06, 06/30/07, 12/31/07 and so on. Instead of those values showing on the x-axis, I get 12/01/05, 06/01/06, 12/01/06, 06/01/07, 12/01/07, etc. How do I get the correct values to display?

ala6xxxx_0-1645566336189.png

 

4 Replies

@ala6xxxx 

It works in my spreadsheet. See attached file.

Interesting. When I originally created the table, all I had were years (no months and days) and amounts, then I just added additional rows and changed the format to mm/dd/yy. I'm wondering if that messed things up and I need to create and use an entirely new table?
best response confirmed by ala6xxxx (Occasional Contributor)
Solution

@ala6xxxx 
SELECT CHART 
on the right side open format axis option.
axis type> text axis

harshulz_0-1645581614680.png

 

And we have a winner! That did the trick. Thx!