SOLVED

Wrong formula?

%3CLINGO-SUB%20id%3D%22lingo-sub-2343839%22%20slang%3D%22en-US%22%3EWrong%20formula%3F%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2343839%22%20slang%3D%22en-US%22%3E%3CP%3EI%20could%20really%20use%20some%20help%20with%20follwing%20formula%3A%3CBR%20%2F%3E%3DALS(EN(F92%26gt%3B4000%3BF92%26lt%3B5000)%3B%24B%2491)(EN(F92%26lt%3B4000)%3B%24B%2494%3B%24B%2493)%20(dutch)%3CBR%20%2F%3E%3DIF(AND(F92%26gt%3B4000%3BF92%26lt%3B5000)%3B%24B%2491)(AND(F92%26lt%3B4000)%3B%24B%2494%3B%24B%2493)%20(English)%3CBR%20%2F%3E%3CBR%20%2F%3EIt%20results%20in%20an%20error%20message%20as%20if%20F92%20is%20removed%20(which%20is%20not%20the%20case)%20%3CU%3E%23VERW!%3C%2FU%3E%20(dutch)%3CBR%20%2F%3E%3CBR%20%2F%3EWhere%20did%20I%20go%20wrong%20in%20this%3F%3CBR%20%2F%3EThanks%20in%20advance%20for%20any%20help!%3CBR%20%2F%3E%3CBR%20%2F%3EBest%20regards%3CBR%20%2F%3ETom%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-2343839%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EExcel%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-2344057%22%20slang%3D%22en-US%22%3ERe%3A%20Wrong%20formula%3F%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2344057%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F1050604%22%20target%3D%22_blank%22%3E%40Tom_Brinkmann_1961%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3EUse%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3EALS(F92%26lt%3B4000%3B%24B%2494%3BALS(F92%26lt%3B5000%3B%24B%2493%3B%24B%2491))%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-2344155%22%20slang%3D%22en-US%22%3ERe%3A%20Wrong%20formula%3F%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2344155%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F127945%22%20target%3D%22_blank%22%3E%40Hans%20Vogelaar%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3Ethanks%20for%20your%20quick%20reply%20Hans%2C%3CBR%20%2F%3EI%20had%20to%20insert%20it%20in%20my%20spreadsheet%20several%20times%20before%20it%20properly%20worked%2C%20but%20now%20it%20does!%3CBR%20%2F%3E%3CBR%20%2F%3EThanks%20so%20much%20for%20helping%20me%20out!%3CBR%20%2F%3E%3CBR%20%2F%3EBest%20regards%2C%3CBR%20%2F%3ETom%3CBR%20%2F%3E%3CBR%20%2F%3E%3CBR%20%2F%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E
New Contributor

I could really use some help with follwing formula:
=ALS(EN(F92>4000;F92<5000);$B$91)(EN(F92<4000);$B$94;$B$93) (dutch)
=IF(AND(F92>4000;F92<5000);$B$91)(AND(F92<4000);$B$94;$B$93) (English)

It results in an error message as if F92 is removed (which is not the case) #VERW! (dutch)

Where did I go wrong in this?
Thanks in advance for any help!

Best regards
Tom

2 Replies
best response confirmed by allyreckerman (Microsoft)
Solution

@Tom_Brinkmann_1961 

Use

 

=ALS(F92<4000;$B$94;ALS(F92<5000;$B$93;$B$91))

@Hans Vogelaar 

 

thanks for your quick reply Hans,
I had to insert it in my spreadsheet several times before it properly worked, but now it does!

Thanks so much for helping me out!

Best regards,
Tom