Werte aus Spalte übertragen

%3CLINGO-SUB%20id%3D%22lingo-sub-2162028%22%20slang%3D%22de-DE%22%3ETransfer%20values%20from%20column%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2162028%22%20slang%3D%22de-DE%22%3E%3CP%3EHello!%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20have%20a%20column%20A%20that%20shows%20scenarios.%20For%20Scenarios%20HHH_TML%2C%20HHH_TTL%2C%20HHR_TTL%2C%20HHR_TTT%2C%20and%20HRR_TLL%20the%20value%20from%20column%20B%20should%20be%20transferred%20to%20E.%3C%2FP%3E%3CP%3EFor%20Scenarios%2C%20HHH_TLL%2C%20HHH_LLL%2C%20HHR_TLL%2C%20HHR_LLL%20the%20value%20from%20column%20C%20to%20E%20should%20be%20transferred.%3C%2FP%3E%3CP%3EFor%20all%20other%20scenarios%2C%20the%20value%20from%20column%20D%20should%20be%20transferred%20to%20E.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EIs%20there%20an%20elegant%20solution%20for%20this%3F%20Thank%20you%20very%20much!%20I%20am%20happy%20about%20every%20tip%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20image-alt%3D%22Excel_snapshot.PNG%22%20style%3D%22width%3A%20400px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F257328i21CB6D45E24C9CF9%2Fimage-size%2Fmedium%3Fv%3D1.0%26amp%3Bpx%3D400%22%20role%3D%22button%22%20title%3D%22Excel_snapshot.PNG%22%20alt%3D%22Excel_snapshot.%20Png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-2162028%22%20slang%3D%22de-DE%22%3E%3CLINGO-LABEL%3EExcel%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E
Occasional Visitor

Hallo!

 

Ich habe eine Spalte A, die Szenarien anzeigt. Bei Scenarios HHH_TML, HHH_TTL, HHR_TTL, HHR_TTT, und HRR_TLL soll der Wert aus Spalte B in E übertragen werden.

Bei Scenarios HHH_TLL, HHH_LLL, HHR_TLL, HHR_LLL soll der Wert aus Spalte C in E übertragen werden.

Bei allen anderen Szenarien soll der Wert aus Spalte D in E übertragen werden.

 

Gibt es dafür eine elegante Lösung? Vielen Dank! Ich freue mich über jeden Tipp

Excel_snapshot.PNG

1 Reply

@anna_c_w 

In E2:

 

=IF(OR(A2={"HHH_TML","HHH_TTL","HHR_TTL","HHR_TTT","HRR_TLL"}),B2,IF(OR(A2={"HHH_TLL","HHH_TLL","HHR_TLL","HHR_LLL"}),C2,D2))

 

In German:

 

=WENN(ODER(A2={"HHH_TML"\"HHH_TTL"\"HHR_TTL"\"HHR_TTT"\"HRR_TLL"});B2;WENN(ODER(A2={"HHH_TLL"\"HHH_TLL"\"HHR_TLL"\"HHR_LLL"});C2;D2))

 

Fill down.