VLOOKUP problem Values in column A from retrieving documents shifts place!!!

Copper Contributor

Hi All.

I have 2 documents; 1 with basic data for varous items and 1 to retrieve these data used as order sheet.

 

The data-file has lines like this:

*2001444*2149 0102Quick Schelle M20clips til rør M20
*2001445*2149 0222Quick Schelle M32Clips til rør M32
*2001446*2149 0282Quick Schelle M40Clips til rør M40
*2001437*586230112led signalleuchteEBD 22mm rotLed signal lampe rød

 

 

wheras the first column is a fixed number. I'm using the VLOOKUP to retrieve these lines into an ordersheet, (sorry for the danish version)

=LOPSLAG($AA20;'[lagerliste stregkode.xlsx]Lagerliste udfyld her'!$A$1:$Q$646;5;FALSK) which should return like this:

200144582Clips til rør M322149 022Quick Schelle M32

 

My problem is, tha the values in column A in the data-sheet, changes from the rest of the line data (e.g. *2001444* is in row 48, but next time i look, it is in row 52 and therefore reurns wit the values from that row.) Is there someway i can make sure, that all values in a row are fixed to another, even after sorting columns?

 

 

 

 

0 Replies