Copilot for Microsoft 365 Tech Accelerator
Feb 28 2024 07:00 AM - Feb 29 2024 10:30 AM (PST)
Microsoft Tech Community

Unexpected Pivot Table Header Changes by itself

Copper Contributor

Hi,  I have created a pivot data but the header column data seems to have changed when compared to the actual raw data. Below is a picture of the raw data where the Property is the row, Date2 is the columns and Amount is the data value. With reference to the highlighted rows, the Date2 is showing Jan-01, Jan-02 and Jan03. You would expect to see this in the Pivot table. However, in the following pic of the pivot tabe (see highlighted column headings) all the dates appears to be Jan-03? You can see the corresponding data of 44 appear there but some how the data for the headings changed?  Any help please.

Pivot problem.jpg

26 Replies
Please provide the workbook. Delete or change sensitive data.
Sorry new to this platform. I replied perhaps not against your message. So here it is again. I tried to drag and drop but no upload. Is there another way to provide workbook?
Did you open the full text editor?

@Detlef LewinTried in full editor but it says "The file type (.xlsx) is not supported. I guess they don't want viruses. Understandable.

@GordH42 

I have no problems uploading xlsx, xlsm and xlsb files.

 

@Detlef Lewin  It does not allow me as you can see with the error message. Is it because my setting is off somewhere? Not enough privilege? Don't know

error message.jpg

@Detlef LewinI'm presuming it is just a drag and drop option. I don't see an upload button.

@GordH42 

 

There is a hyperlink in the word browse.

 

@Detlef Lewin  Sorry you lost me.

I tried putting my cursor over your word browse and nothing. Assuming you are referencing that word has a hyperlink.

@GordH42 

Not the word browse in my text but the word browse in text below this editor.

Which says:

Drag and drop here or browse files to attach

 

Here is what I see. I could be completely blind but I don't see what you are refering to.

Screenshot 2022-04-20 130014.jpg

@Detlef Lewin 

@GordH42 

Strange.

Do you use a browser add-in which blocks domains?

If so then try and unblock these domains:

techcommunity.microsoft.com
wcpstatic.microsoft.com
ajax.aspnetcdn.com
clarity.ms
az416426.vo.msecnd.net

 

Ok that is going a little beyond my skills. It will take a bit. But what is strange is I can drag and drop jpegs but nothing else. Tried changing the extension from .xlsx to .jpeg just to fool it but it is too smart. Tried saving in .zip but it doesn't like it. It only seems to like .jpeg. safest. I'll have to figure out how to unblock domains. Appreciate your help.
Also changed browser from firebox to chrome. No difference. Will try microsoft edge next.
same problem with microsoft edge. No upload button.

@GordH42 

Upload the workbook to a cloud service such as OneDrive, Google Drive, Dropbox or similar.

Obtain a link to the uploaded file and post that link in a reply.

Posted a dropbox link. Hopefully that works.