SOLVED

total Conditionnel à case remplie

%3CLINGO-SUB%20id%3D%22lingo-sub-2340946%22%20slang%3D%22fr-FR%22%3ETotal%20Conditional%20to%20Box%20Filled%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2340946%22%20slang%3D%22fr-FR%22%3E%3CP%3EGood%20morning%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI'm%20in%20the%20process%20of%20creating%20a%20tracking%20chart%20for%20getting%20P.o.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20would%20like%20to%20have%20a%20box%20that%20gives%20me%20the%20total%20rise%20of%20P.o.%20confirmed%2C%20therefore%20to%20which%20a%20date%20has%20been%20added%20in%20the%20Date%20P%20column.o.%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3ESummary%20the%20function%20would%20be%20of%20the%20style%2C%20A1-A2%2Cif%20A3%20contains%20a%20date.%20this%20on%20several%20columns%20(30%20around)%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThank%20you!!%26nbsp%3B%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-2340946%22%20slang%3D%22fr-FR%22%3E%3CLINGO-LABEL%3EExcel%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EFormulas%20and%20Functions%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-2341001%22%20slang%3D%22en-US%22%3ERe%3A%20total%20Conditionnel%20%C3%A0%20case%20remplie%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2341001%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F1049838%22%20target%3D%22_blank%22%3E%40MathPerras%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3E%3DSOMME.SI(E2%3AE36%3B%20%22%26lt%3B%26gt%3B%22%3B%20C2%3AC36)%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-2341080%22%20slang%3D%22fr-FR%22%3ERe%3A%20Total%20Conditional%20to%20Filled%20Box%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2341080%22%20slang%3D%22fr-FR%22%3Eif%20the%20sum%20is%20between%202%20columns%20it%20would%20be%20'Somme.Si%20(E2%3AE36%20-%20F2%3AF36%3B%20''%26lt%3B%26gt%3B''%3B%20G2%3AG36)%20%3CBR%20%2F%3E%3CBR%20%2F%3E%20Thank%20you!!%3C%2FLINGO-BODY%3E
New Contributor

Bonjour,

 

je suis en train de créer un tableau de suivi d'obtention de P.O.

 

j'aimerais avoir une case qui me donne le montent total des P.O. confirmé, donc auxquels une date à été ajouté dans la colonne Date P.O. 

 

résumé la fonction serait du style, = A1+A2,si A3 contient une date. ce sur plusieurs colonnes (30 environs)

 

Merci!!  

4 Replies

@MathPerras 

 

=SOMME.SI(E2:E36; "<>"; C2:C36)

si la somme est entre 2 colonnes ce serait =Somme.Si(E2:E36 + F2:F36; ''<>''; G2:G36)

Merci!!
best response confirmed by MathPerras (New Contributor)
Solution

@MathPerras 

Hélas, non. Ce serait
=SOMME.SI(G2:G36; "<>"; E2:E36)+SUMIF(G2:G36; "<>"; F2:F36)
ou alors
=SOMMEPROD((G2:G36<>"")*E2:F36)

Merci Beaucoup!! super fonction!!