SUMIFS

%3CLINGO-SUB%20id%3D%22lingo-sub-1576390%22%20slang%3D%22en-US%22%3ESUMIFS%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1576390%22%20slang%3D%22en-US%22%3E%3CP%3EIN%20THE%20FORMULA%20BOX%20I%20CAN%20SEE%20THE%20TOTAL%20AND%20ITS%20CORRECT%20BUT%20WHEN%20I%20HIT%20ENTER%20I%20GET%20A%200%20OR%20BLANK%20CELL%3F%26nbsp%3B%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-1576390%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EExcel%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EFormulas%20and%20Functions%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1576412%22%20slang%3D%22en-US%22%3ERE%3A%20SUMIFS%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1576412%22%20slang%3D%22en-US%22%3EHi%20%2C%20it%20would%20be%20better%20if%20you%20attach%20the%20file.%20Possibly%2C%20there%20could%20be%20something%20with%20the%20%22cell%20Number%20Format%22%20.%20If%20you%20share%20file%20here%2C%20people%20can%20understand%20the%20situation%20better.%20(You%20may%20want%20to%20delete%20the%20other%20irrelevant%20stuff%20before%20uploading%20here)%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1596875%22%20slang%3D%22en-US%22%3ERE%3A%20SUMIFS%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1596875%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F636579%22%20target%3D%22_blank%22%3E%40amit_bhola%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20tried%20to%20send%20a%20file%20and%20it%20kept%20coming%20back%20undeliverable.%26nbsp%3B%20I%20did%20find%20the%20problem%20it%20was%20in%20my%20settings%20in%20properties%2C%20somehow%20got%20changed.%26nbsp%3B%20So%20it's%20all%20good%20now.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThanks.%3C%2FP%3E%3C%2FLINGO-BODY%3E
Occasional Contributor

IN THE FORMULA BOX I CAN SEE THE TOTAL AND ITS CORRECT BUT WHEN I HIT ENTER I GET A 0 OR BLANK CELL?  

 

 

2 Replies
Hi , it would be better if you attach the file. Possibly, there could be something with the "cell Number Format" . If you share file here, people can understand the situation better. (You may want to delete the other irrelevant stuff before uploading here)

@amit_bhola 

 

I tried to send a file and it kept coming back undeliverable.  I did find the problem it was in my settings in properties, somehow got changed.  So it's all good now.

 

Thanks.