SUMAR.SI rango y rango_suma diferentes

Occasional Visitor

¿Es valida esta formula: =SUMAR.SI(B8:B464;0;O9:O465) ?

Necesito que cuando los valores de B8:B464 sean 0, sume el valor de la columna O pero de la fila siguiente. Por ejemplo:

                 B9=0, entonces quiero sumar el valor en O10

                 B10=0, entonces quiero sumar el valor en O11

mayraso_1-1647725641734.png

Saludos!

1 Reply

@mayraso 

Si, eso es correcto.