SUMAR.SI ó SUMAR.SI.CONJUNTO

%3CLINGO-SUB%20id%3D%22lingo-sub-1812869%22%20slang%3D%22es-ES%22%3ESUMAR.SI%20or%20SUMAR.SI.%20Set%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1812869%22%20slang%3D%22es-ES%22%3E%3CP%3EGood%2C%20I%20was%20sure%20that%20the%20function%20SUMAR.SI%2C%20but%20it%20does%20not%20add%20up%20to%20the%20entire%20percentages%2C%20it%20only%20takes%20the%20percentage%20of%20the%20first%20line.%20attached%20an%20image%20of%20the%20example%2C%20I%20hope%20you%20can%20help%20me.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20image-alt%3D%22ejemplo.jpg%22%20style%3D%22width%3A%20673px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F228743iA149EEB809F351BB%2Fimage-size%2Flarge%3Fv%3D1.0%26amp%3Bpx%3D999%22%20role%3D%22button%22%20title%3D%22ejemplo.jpg%22%20alt%3D%22example.jpg%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-1812869%22%20slang%3D%22es-ES%22%3E%3CLINGO-LABEL%3EFormulas%20and%20functions%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1813472%22%20slang%3D%22en-US%22%3ERe%3A%20SUMAR.SI%20%C3%B3%20SUMAR.SI.CONJUNTO%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1813472%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F842654%22%20target%3D%22_blank%22%3E%40mwf24%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3EThe%20first%20argument%20of%20SUMAR.SI%20(SUMIF)%20must%20be%20a%20range%20of%20the%20same%20size%20as%20the%20range%20in%20the%20third%20argument%3A%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3E%3DSUMAR.SI(J176%3AJ187%3B%22%26lt%3B31-10-2019%22%3BK176%3AK187)%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3EBut%20only%20the%20date%20in%20J176%20satisfies%20the%20condition...%3C%2FP%3E%3C%2FLINGO-BODY%3E
Occasional Visitor

Buenas, estaba seguro que la función SUMAR.SI, pero no me suma la totalidad de los porcentajes, solo me toma el porcentaje de la primer linea. adjunto una imagen del ejemplo, espero me puedan ayudar.

 

ejemplo.jpg

1 Reply

@mwf24 

The first argument of SUMAR.SI (SUMIF) must be a range of the same size as the range in the third argument:

 

=SUMAR.SI(J176:J187;"<31-10-2019";K176:K187)

 

But only the date in J176 satisfies the condition...