SOLVED

Sumar rangos

%3CLINGO-SUB%20id%3D%22lingo-sub-1365635%22%20slang%3D%22es-ES%22%3EAdd%20ranks%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1365635%22%20slang%3D%22es-ES%22%3E%3CP%3EHello%3C%2FP%3E%3CP%3EI'm%20trying%20to%20add%20up%20the%20times%20of%20a%20board%20committee%20session%2C%20for%20which%20I've%20used%20the%20SUMAR.SI%20function.%20SET%2C%20but%20I%20can't%20do%20it%20for%20the%20ranks%20in%20which%20the%20criterion%20is%20made%20up%20of%20more%20than%20one%20management.%20I'm%20trying%20to%20combine%20the%20function%20with%20LEFT%2C%20so%20that%20it%20sums%20the%20cells%20that%20start%20with%20the%20word%20%22Manager%22%2C%20but%20does%20not%20recognize%20the%20result%20because%20it%20is%20a%20formula%20and%20not%20text.%20Attach%20the%20sample%20excel...%20Can%20someone%20help%20me%3F%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20image-alt%3D%22Enrique_Prado_0-1588804427689.png%22%20style%3D%22width%3A%20400px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F189623i740A37F82FEC0AC3%2Fimage-size%2Fmedium%3Fv%3D1.0%26amp%3Bpx%3D400%22%20title%3D%22Enrique_Prado_0-1588804427689.png%22%20alt%3D%22Enrique_Prado_0-1588804427689.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3EThank%20you!%3C%2FP%3E%3CP%3EEnrique_Prado%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-1365635%22%20slang%3D%22es-ES%22%3E%3CLINGO-LABEL%3EExcel%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1377507%22%20slang%3D%22en-US%22%3ERe%3A%20Sumar%20rangos%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1377507%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F658633%22%20target%3D%22_blank%22%3E%40Enrique_Prado%3C%2FA%3E%26nbsp%3BIn%20F19%2C%20you%20may%20enter%3A%3C%2FP%3E%3CPRE%20class%3D%22lia-code-sample%20language-excel%22%3E%3CCODE%3E%3DSUMAR.SI.CONJUNTO(%24F%243%3A%24F%2412%3B%24D%243%3A%24D%2412%3B%22*Gerente*%22)%3C%2FCODE%3E%3C%2FPRE%3E%3CP%3E%26nbsp%3BThen%2C%20it%20will%20sum%20the%20duration%20of%20all%20entries%20that%20include%20%22Gerente%22.%3C%2FP%3E%3C%2FLINGO-BODY%3E
Highlighted
New Contributor

Hola,

Estoy tratando de sumar los tiempos de una sesión de comité de directorio, para lo cual he usado la función SUMAR.SI.CONJUNTO, pero no puedo hacerlo para los rangos en que el criterio lo compone más de una gerencia. Estoy tratando combinando la función con IZQUIERDA, para que sume las celdas que empiezan con la palabra "Gerente", pero no reconoce el resultado porque es una fórmula y no texto. Adjunto el excel de ejemplo... ¿alguien me puede ayudar?

 

Enrique_Prado_0-1588804427689.png

Gracias!

Enrique_Prado

3 Replies
Highlighted
Best Response confirmed by Enrique_Prado (New Contributor)
Solution

@Enrique_Prado In F19, you may enter:

=SUMAR.SI.CONJUNTO($F$3:$F$12;$D$3:$D$12;"*Gerente*")

 Then, it will sum the duration of all entries that include "Gerente".

Highlighted

@Riny_van_Eekelen Thank you very much for your help!!

Highlighted

@Enrique_Prado Most welcome!