SUMA / SUM

%3CLINGO-SUB%20id%3D%22lingo-sub-2947131%22%20slang%3D%22en-US%22%3ESUMA%20%2F%20SUM%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2947131%22%20slang%3D%22en-US%22%3E%3CP%3EBuenos%20d%C3%ADas%2C%20tengo%20un%20problema%20con%20la%20funci%C3%B3n%20de%20SUMA.%3C%2FP%3E%3CP%3EHe%20escrito%20correctamente%20%22%3DSUMA(C5%3AC58)%22%2C%20pero%20el%20resultado%20no%20es%20correcto.%20Deber%C3%ADa%20ser%20m%C3%A1s%20que%20100.000%20y%20me%20da%20solamente%20uno%20750.000%26nbsp%3B%3C%2FP%3E%3CP%3EToda%20la%20columna%20es%20%22contabilidad%22.%26nbsp%3B%3C%2FP%3E%3CP%3EEstoy%20usando%20excel%20on%20Mac.%3C%2FP%3E%3CP%3ENo%20entiendo%20porque%20no%20me%20calcula%20correcto.%20Alguien%20me%20puede%20ayudar%2C%20por%20favor%3F%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-2947131%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EExcel%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EExcel%20on%20Mac%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EFormulas%20and%20Functions%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-2947152%22%20slang%3D%22en-US%22%3ERe%3A%20SUMA%20%2F%20SUM%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2947152%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F1213817%22%20target%3D%22_blank%22%3E%40MJV_5%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22%22%3EPor%3C%2FSPAN%3E%20%3CSPAN%20class%3D%22%22%3Efavor%3C%2FSPAN%3E%3CSPAN%3E%2C%20%3C%2FSPAN%3E%3CSPAN%20class%3D%22%22%3Eadjunte%3C%2FSPAN%3E%20%3CSPAN%20class%3D%22%22%3Eun%3C%2FSPAN%3E%20%3CSPAN%20class%3D%22%22%3Earchivo%3C%2FSPAN%3E%20%3CSPAN%20class%3D%22%22%3Epara%3C%2FSPAN%3E%20%3CSPAN%20class%3D%22%22%3Eque%3C%2FSPAN%3E%20%3CSPAN%20class%3D%22%22%3Epodamos%3C%2FSPAN%3E%20%3CSPAN%20class%3D%22%22%3Ever%3C%2FSPAN%3E%20%3CSPAN%20class%3D%22%22%3Equ%C3%A9%3C%2FSPAN%3E%20%3CSPAN%20class%3D%22%22%3En%C3%BAmeros%3C%2FSPAN%3E%20%3CSPAN%20class%3D%22%22%3Ese%3C%2FSPAN%3E%20%3CSPAN%20class%3D%22%22%3Evan%3C%2FSPAN%3E%20%3CSPAN%20class%3D%22%22%3Ea%3C%2FSPAN%3E%20%3CSPAN%20class%3D%22%22%3Esumar%3C%2FSPAN%3E%3CSPAN%3E.%3C%2FSPAN%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E
New Contributor

Buenos días, tengo un problema con la función de SUMA.

He escrito correctamente "=SUMA(C5:C58)", pero el resultado no es correcto. Debería ser más que 100.000 y me da solamente uno 750.000 

Toda la columna es "contabilidad". 

Estoy usando excel on Mac.

No entiendo porque no me calcula correcto. Alguien me puede ayudar, por favor?

 

 

4 Replies

@MJV_5 

Por favor, adjunte un archivo para que podamos ver qué números se van a sumar.

@MJV_5 Could be that some of the entries in the sum range are in fact texts. Formatting the column as "Accounting" doesn't transform texts that look like numbers into real numbers.

@MJV_5 

El resultado es de aproximadamente 751 000. ¿El sistema muestra 100 000 como resultado?