Suddenly unable to deselect cells, rows or columns by clicking Ctrl + the cell(s) I want to deselect

Copper Contributor

For YEARS, I've been able to click Ctrl and select a cell, row, or column that I want to deselect in a group of selected cells.  This suddenly changed about a month ago and now, when I try to deselect, whatever I click on just gets progressively darker. 

It works in Office 365 online (first pic), but not on the desktop app (second pic).



I've searched for answers and for other users reporting the same issue, but I've only seen other users reporting this back in 2016 or 2018 and the solution reported was just that it resolved itself.  Anyone know how to fix this?

5 Replies
Can someone please address this issue?? I've been using excel for 6 years and have the same problem right now. It's so frustrating when you're going through selecting multiple fields and then you accidentally select an incorrect one with no way to deselect it!! And I've also only found articles from 2016/2018 that basically said it was a bug that was fixed. Someone get us answers please!!
Same thing happened to me, this is absurd, we need a quick solution
actually tried to change options from best appearance to compatibility and it worked lol

@ahmedcena227 Sadly this didn't work for me. Running whatever the version of excel comes installed on Windows 10.

Unfortunately this didn't fix it for me :(. Thanks for sharing though!