Somme texte

%3CLINGO-SUB%20id%3D%22%5C%26quot%3Blingo-sub-3136705%5C%26quot%3B%22%20slang%3D%22%5C%26quot%3Bfr-FR%5C%26quot%3B%22%3ESum%20text%26lt%3B%5C%2Flingo-sub%26gt%3B%3CLINGO-BODY%20id%3D%22%5C%26quot%3Blingo-body-3136705%5C%26quot%3B%22%20slang%3D%22%5C%26quot%3Bfr-FR%5C%26quot%3B%22%3E%3CP%3EGood%20morning%26lt%3B%5C%2FP%26gt%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%26lt%3B%5C%2FP%26gt%3B%3C%2FP%3E%3CP%3EI%20have%20trouble%20summing%20a%20range%20of%20cells%20containing%20text%20and%20with%20conditions%20to%20have%20the%20right%20text.%26lt%3B%5C%2FP%26gt%3B%26lt%3B%5C%2Flingo-body%26gt%3B%3CLINGO-LABS%20id%3D%22%5C%26quot%3Blingo-labs-3136705%5C%26quot%3B%22%20slang%3D%22%5C%26quot%3Bfr-FR%5C%26quot%3B%22%3E%3CLINGO-LABEL%3EExcel%26lt%3B%5C%2Flingo-label%26gt%3B%3CLINGO-LABEL%3EFormulas%20and%20Functions%26lt%3B%5C%2Flingo-label%26gt%3B%3CLINGO-LABEL%3ETraining%26lt%3B%5C%2Flingo-label%26gt%3B%26lt%3B%5C%2Flingo-labs%26gt%3B%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3C%2FLINGO-SUB%3E
New Contributor

Bonjour,

 

J'ai de la difficulté à faire la somme d'une plage de cellule contenant du texte et avec conditions d'avoir le bon texte.

3 Replies

@Cyne1517 

=SOMME.SI(A2:A17;D1;B2:B17)

 

=SOMME.SI(F2:F17;"*"&I1&"*";G2:G17)

 

Voulez-vous faire quelque chose comme dans le fichier joint.

Ce message a été traduit par un logiciel de traduction.

@Quadruple_Pawn 

 

Bonjour, 

 

Non, par exemple, j'ai une liste avec titre : TYPE de commandes 

Soit : Courriel, téléphonique ou -

 

Je veux comptabiliser le nombre de courriels et téléphoniques

@Cyne1517 

=NB.SI(F2:F25;"*"&H1&"*")

=NB.SI(A2:A25;C1)

 

Vous pouvez compter les adresses e-mail par le nombre de caractères @. Ou vous pouvez compter le nombre de «téléphonique. » C’est peut-être ce que vous voulez faire.

Ce message a été traduit par un logiciel.