Si une cellule d’une plage

Occasional Visitor

Bonjour à tous,

 

Voici un petit problème pour lequel j’aurai besoin d’aide:

Comment exprimer via une formule cette situation :

Si une ou plusieurs cellules d’une plage de cellules par exemple (A1:A5) comprend du texte alors la cellule B5 qui comporte pour l’instant une formule de somme de A1 à A5 doit reprendre ce même texte.

Merci d’avance

1 Reply

@Frank_Donadei 

Peut-être:

=JOINDRE.TEXTE(", ";VRAI;SI(ESTTEXTE(A1:A5);A1:A5;""))&" "&SOMME(A1:A5)

ou

=SOMME(A1:A5)&" "&JOINDRE.TEXTE(", ";VRAI;SI(ESTTEXTE(A1:A5);A1:A5;""))