Round up

%3CLINGO-SUB%20id%3D%22lingo-sub-2348281%22%20slang%3D%22en-US%22%3ERound%20up%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2348281%22%20slang%3D%22en-US%22%3E%3CP%3EIf%20I%20have%20a%20column%20to%20round%20up%2C%20how%20do%20I%20do%20this%3F%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20used%20round(X%2C2)%20for%20rounding%20up%2095.7%20to%2096%20but%20this%20means%2C%20I%20have%20key%20in%20round%20into%20the%20formula.%20It%20is%20very%20tedious.%20I%20had%20previously%20used%20formating%20but%20it%20shows%2096%20but%20in%20calculation%2C%20it%20is%20still%2095.7.%26nbsp%3B%20%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20image-alt%3D%22Chan_Tze_Leong_0-1620820403712.png%22%20style%3D%22width%3A%20400px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F280227i129665E0BEF7A941%2Fimage-size%2Fmedium%3Fv%3Dv2%26amp%3Bpx%3D400%22%20role%3D%22button%22%20title%3D%22Chan_Tze_Leong_0-1620820403712.png%22%20alt%3D%22Chan_Tze_Leong_0-1620820403712.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-2348281%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EExcel%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EFormulas%20and%20Functions%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-2348298%22%20slang%3D%22en-US%22%3ERe%3A%20Round%20up%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2348298%22%20slang%3D%22en-US%22%3EHi%20%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F928871%22%20target%3D%22_blank%22%3E%40Chan_Tze_Leong%3C%2FA%3E%20%2C%3CBR%20%2F%3Ehow%20about%20this%3F%3CBR%20%2F%3EBest%20regards%3CBR%20%2F%3ESchnittlauch%3CBR%20%2F%3E%3CA%20href%3D%22https%3A%2F%2Fsupport.microsoft.com%2Fen-us%2Foffice%2Fround-function-c018c5d8-40fb-4053-90b1-b3e7f61a213c%22%20target%3D%22_blank%22%20rel%3D%22noopener%20noreferrer%22%3Ehttps%3A%2F%2Fsupport.microsoft.com%2Fen-us%2Foffice%2Fround-function-c018c5d8-40fb-4053-90b1-b3e7f61a213c%3C%2FA%3E%3C%2FLINGO-BODY%3E
Contributor

If I have a column to round up, how do I do this?

 

I used round(X,2) for rounding up 95.7 to 96 but this means, I have key in round into the formula. It is very tedious. I had previously used formating but it shows 96 but in calculation, it is still 95.7.   

 

Chan_Tze_Leong_0-1620820403712.png

 

2 Replies

@Chan_Tze_Leong 

If you want it to count with rounded numbers then use this formula as an example. .

in english: =SUM(ROUND(B2:B30,2)  in German: =SUMME(RUNDEN(B2:B30;2)

Matrixformel  you need to press Ctrl+Shift+Enter to enter them.

 

 

Wish you a nice day / night with lots of health, joy and love.

 

Thank you for your patience and time.

 

Hope to have helped you further.

 

Nikolino

I know I don't know anything (Socrates)

 

* Kindly Mark and Vote any reply if it helps please, as it will be beneficial to more Community members reading here.