SOLVED

REVISION DE VALORES

%3CLINGO-SUB%20id%3D%22lingo-sub-2222466%22%20slang%3D%22es-ES%22%3ESUM%20WITH%20CONVERSION%20OF%20A%20VALUE%20AND%20REVISION%20OF%20VALUES%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2222466%22%20slang%3D%22es-ES%22%3E%3CP%3ETHREE%20QUESTIONS%3A%3C%2FP%3E%3COL%3E%3CLI%3EI%20need%20to%20%3CU%3E%3CSTRONG%3Emake%20a%20sum%20in%20cell%20H2.%3C%2FSTRONG%3E%3C%2FU%3E%20In%20that%20sum%20I%20must%20include%20the%20results%20of%20cells%20C5%2C%20C7%2CC9%2CE9%2CE13.%20These%20cells%20may%20be%20completed%20with%20three%20possible%20results%200.1%2C2%20and%20excell%20should%20only%20sum%20the%20values%20%221%22.%20(So%20far%20achieved)%20%3CU%3E%3CSTRONG%3E%20But%20in%20cell%20E13%20(only%20in%20that%20cell)%20if%20%222%22excell%20appears%20understand%20that%20it%20is%20a%201%2C%20and%20therefore%20add%20it%20up.%20But%20when%20performing%20the%20sum%20that%20%222%22%20has%20to%20be%20interpreted%20in%20the%20sum%20with%20a%20value%20of%20%221%22%3C%2FSTRONG%3E%3C%2FU%3E%3C%2FLI%3E%3CLI%3EThe%20second%20issue%20is%20to%20review%20the%20results%20of%20cells%20C5%2C%20C7%2CC9%2CE9%2CE13.%20%3CU%3E%20%3CSTRONG%3EIf%20a%20%220%22%20or%20more%20appears%20in%20any%20of%20those%20cells%20I%20need%20the%20H3%20cell%20to%3C%2FSTRONG%3E%20%3C%2FU%3Eappear%20(return%20the%20command)%20%22not%20interpretable%22%20but%20if%20there%20is%20no%20%220%22%20%22interpretable%22%3C%2FLI%3E%3CLI%3EThe%20third%20issue%20is%20similar%20to%20the%20previous%20one%2C%20but%20now%20the%20results%20of%20cells%20C8%2C%20C10%2CC14%2CE2%2CE6%20will%20be%20reviewed.%20%3CU%3E%20%3CSTRONG%3EIf%20two%20%220%22%20or%20more%20appears%20in%20any%20of%20those%20cells%3C%2FSTRONG%3E%20%3C%2FU%3EI%20need%20the%20H4%20cell%20to%20appear%20(return%20the%20command)%20%22not%20interpretable%22%20but%20if%20there%20is%20only%20one%20%220%22%20or%20none%20appear%20%22interpretable%22%3C%2FLI%3E%3C%2FOL%3E%3CP%3EHow%20could%20I%20do%20that%3F%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-2222466%22%20slang%3D%22es-ES%22%3E%3CLINGO-LABEL%3EFormulas%20and%20Functions%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E
Occasional Contributor

Dos CUESTIONES

  1. La primera cuestión es revisar los resultados de las celdas C5, C7,C9,E9,E13. Si aparece un "0"o más en cualquiera de esas celdas necesito que en la celda H3 aparezca (devuelva el comando) "no interpretable" pero si no hay ningún "0" aparezca "interpretable"
  2. La segunda cuestión es similar a la anterior, pero ahora se revisar los resultados de las celdas C8, C10,C14,E2,E6. Si aparece dos "0"o más en cualquiera de esas celdas necesito que en la celda H4 aparezca (devuelva el comando) "no interpretable" pero si hay solo un "0" o ninguno aparezca "interpretable"

Cómo podría hacerlo?

2 Replies
best response confirmed by testpsicologia (Occasional Contributor)
Solution

@testpsicologia 

1. Vea su pregunta anterior.

 

2.

=SI(O(C5=0,C7=0,C9=0,E9=0,E13=0),"no interpretable","interpretable")

 

3.

=SI(((C8=0)+(C10=0)+(C14=0)+(E2=0)+(E6=0))>1,"no interpretable","interpretable")

 

Si usa una coma como separador decimal, use ; en lugar de , en las fórmulas.

MUCHAS GRACIAS SOLUCIONADO