Remplazar numeros en excel

Occasional Visitor
Necesito que al remplazar número en Excel, se respeten los números de dos cifras, por ejemplo pido que me reemplace el 1 por el 9 y va y me cambia todos los números que tengan uno, el 11, el 17, el 21, etc. Cuando solo necesito que cambie el 1 que esta solo. Ayuda
2 Replies

@Psicolye11 

Traducido del inglés (US)

Si usted está buscando para hacer una pregunta o iniciar una conversación sobre Excel, usted está en el lugar correcto!Pregunta lejos.

@Psicolye11 Not sure what you have in mind, but it could be something like this.

Let's say the number is in A1, enter this formula somewhere and coy it down:

 

=IF(A1=1,9,A1) or 

=SI(A1=1;9;A1) in Spanish