#ref

%3CLINGO-SUB%20id%3D%22lingo-sub-3104699%22%20slang%3D%22en-US%22%3E%23ref%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-3104699%22%20slang%3D%22en-US%22%3E%3CP%3EWe%20are%20having%20an%20issue%20whereby%20we%20have%20one%20excel%20sheet%20which%20is%20linked%20to%20various%20other%20excel%20sheets%20on%20a%20mapped%20drive.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EWithin%20the%20formulas%20e.g.%20vlookup%20we%20have%20the%20path%20correctly%20formulated%20to%20look%20in%20the%20mapped%20drive.%20However%2C%20occasionally%20when%20we%20open%20the%20excel%20sheet%2C%20the%20links%20do%20not%20work%20and%20we%20get%20%23ref.%20This%20is%20causing%20us%20issues%20as%20we%20have%20to%20look%20through%20each%20excel%20sheet%20to%20see%20to%20which%20one%20it%20was%20originally%20linked%20to.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EPlease%20note%20that%20the%20location%20paths%20are%20correct.%20Once%20we%20arrange%20the%20paths%20again%2C%20the%20links%20work.%20The%20next%20day%2C%20these%20excel%20sheets%20work%20again.%20However%2C%20sometimes%20after%20opening%20them%20the%20other%20day%2C%20they%20stop%20working%20again%20and%20we%20get%20the%20same%20%23ref%20error.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-3104699%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EExcel%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E
Occasional Visitor

We are having an issue whereby we have one excel sheet which is linked to various other excel sheets on a mapped drive.

 

Within the formulas e.g. vlookup we have the path correctly formulated to look in the mapped drive. However, occasionally when we open the excel sheet, the links do not work and we get #ref. This is causing us issues as we have to look through each excel sheet to see to which one it was originally linked to.

 

Please note that the location paths are correct. Once we arrange the paths again, the links work. The next day, these excel sheets work again. However, sometimes after opening them the other day, they stop working again and we get the same #ref error.

0 Replies