SOLVED

Résultat "oui" ou "non"

%3CLINGO-SUB%20id%3D%22lingo-sub-2740166%22%20slang%3D%22fr-FR%22%3EResult%20%22yes%22%20or%20%22no%22%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2740166%22%20slang%3D%22fr-FR%22%3E%3CP%3EGood%20morning%3C%2FP%3E%3CP%3EWe%20did%20a%20survey%20and%20I%20would%20like%20to%20know%20the%20people%20who%20did%20not%20respond%20to%20the%20survey.%3C%2FP%3E%3CP%3EHowever%2C%20I%20must%20use%20a%20formula%20whose%20result%20will%20be%20%22yes%22%20or%20%22no%22.%20That%20is%20one%20example.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EColumn%20A%3A%20Person%20who%20responded%20to%20the%20survey%3C%2FP%3E%3CP%3EColumn%20B%3A%20List%20of%20all%20employees%3C%2FP%3E%3CP%3EColumn%20C%3A%20Answer%20with%20%22yes%22%20or%20%22no%22%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EYes%20%3D%20the%20employee%20completed%20the%20survey%3C%2FP%3E%3CP%3ENo%20%3D%20the%20employee%20did%20not%20complete%20the%20survey%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EWhat%20formula%20do%20I%20use%3F%20I%20tried%20several%2C%20but%20the%20result%20is%20N%2FA%20with%20the%20employee's%20full%20name.%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20also%20have%20as%20a%20result%20%221%22%20or%20%220%22%2C%20but%20I%20would%20like%20to%20have%20as%20a%20result%20%22yes%22%20and%20%22no%22.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThank%20you!%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EKristina%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-2740166%22%20slang%3D%22fr-FR%22%3E%3CLINGO-LABEL%3EExcel%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EFormulas%20and%20Functions%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E
Occasional Contributor

Bonjour,

Nous avons fait un sondage et j'aimerais connaître les personnes qui n'ont pas répondu au sondage.

Toutefois, je dois utiliser une formule dont le résultat sera "oui" ou "non". Voilà un exemple.

 

Colonne A : Personne qui ont répondu au sondage

Colonne B : Liste de tous les employés

Colonne C : Réponse par "oui" ou "non"

 

Oui = l'employé a répondu au sondage

Non = l'employé n'a pas répondu au sondage

 

Quelle formule j'utilise? J'en ai essayé plusieurs, mais le résultat est N/A avec le nom complet de l'employé. 

 

J'ai également comme résultat "1" ou "0", mais j'aimerais besoin d'avoir comme résultat "oui" et "non".

 

Merci!

 

Kristina

 

 

2 Replies
best response confirmed by dubkri (Occasional Contributor)
Solution

@dubkri 

Dans C2:

 

=SI(ESTNUM(EQUIV(B2;A:A;0));"oui";"non")

 

Remplissez ou copiez vers le bas

Merci beaucoup! Ça fonctionne.