ProcV with #N/D same with value. How I Solve it?

%3CLINGO-SUB%20id%3D%22lingo-sub-2436823%22%20slang%3D%22en-US%22%3EProcV%20with%20%23N%2FD%20same%20with%20value.%20How%20I%20Solve%20it%3F%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2436823%22%20slang%3D%22en-US%22%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20image-alt%3D%22ZAle10_1-1623354955501.png%22%20style%3D%22width%3A%20400px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F287921i79F43D0531FE69BE%2Fimage-size%2Fmedium%3Fv%3Dv2%26amp%3Bpx%3D400%22%20role%3D%22button%22%20title%3D%22ZAle10_1-1623354955501.png%22%20alt%3D%22ZAle10_1-1623354955501.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20image-alt%3D%22ZAle10_0-1623355241622.png%22%20style%3D%22width%3A%20400px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F287924i1008C77333414FB2%2Fimage-size%2Fmedium%3Fv%3Dv2%26amp%3Bpx%3D400%22%20role%3D%22button%22%20title%3D%22ZAle10_0-1623355241622.png%22%20alt%3D%22ZAle10_0-1623355241622.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-2436823%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EFormulas%20and%20Functions%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EOffice%20365%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-2436922%22%20slang%3D%22en-US%22%3ERe%3A%20ProcV%20with%20%23N%2FD%20same%20with%20value.%20How%20I%20Solve%20it%3F%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2436922%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F1076138%22%20target%3D%22_blank%22%3E%40ZAle10%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3EPerhaps%20there%20is%20a%20space%20after%20CAREACU%20in%20C149%20on%20the%20Tabela%20sheet%20or%20in%20E153%20on%20the%20other%20sheet%3F%3C%2FP%3E%3C%2FLINGO-BODY%3E
Occasional Visitor

 

ZAle10_1-1623354955501.png

ZAle10_0-1623355241622.png

 

 

1 Reply

@ZAle10 

The PROCV function starts to look in Tabela!C153, but CAREACU is in Tabela!C149

Go to the very first cell with a PROCV formula in column F, and "fix" the lookup range by selecting it in the formula and pressing F4. It should look similar to this:

 

=PROCV(E2, Tabela!$C$2:$D$1662, 2, FALSO)

 

(the exact range depends on where you begin).

Fill down.