problema con la función si anidada

New Contributor

Quisiera saber cual es el error que estoy cometiendo al hacer la función "si anidada"

 

* por ejemplo quiero hacer que la función "si anidada" en una celda me evalué estos cinco escenarios de esta tabla 

 

dbravog_0-1620697569389.png

 

1 Reply

@dbravog 

Puede usar una tabla y una fórmula como esta:

S0394.png

La fórmula en F2 es

 

=SUMAPRODUCTO((E2>$A$3:$A$7)*(E2-$A$3:$A$7),$C$3:$C$7)

 

Ver el libro de trabajo adjunto.