print preview not matching original document

Occasional Contributor

Hey guys,

Not an expert in excel but I know my way around printing excel sheets however  I've recently  encountered a problem where the print preview is nothing like the original document every thing is changed from design, font to table layout, tried looking for solutions online with no luck.

attached is an example of the problem am faced with 


fig 1. normal view 




fig 2. print preview 


10 Replies


Click Page Setup. Has Print Quality been set to Draft?

Print Quality has only one option of 600dpi which is set at.


And on the Sheet tab of the Page Setup dialog, has the Draft Quality check box been ticked?



No, it's unchecked.


I'm out of ideas, sorry.

Thanks for trying.
Possibly a corrupted print driver.
Some things to try:
1. Switch the default printer. Even if you have to set it to a PDF Writer, Send to OneNote, fax, etc. Switch it away from EW - does it display the same way in preview? If it looks OK, then the next step is to remove the printer from your computer and re-add it.

2. Open Excel in safe mode. Close Excel then press and hold the Ctrl key firmly when you click to launch Excel (Not the workbook but the app itself). Then open your workbook through file | open - does it preview the same way? If it looks OK, close the application and re-open your file in normal mode. Sometimes running the app through Safe mode irons out some of these quirks.

3. Save the workbook as a PDF then print the PDF. A workaround in case you're not able to print the workbook cleanly in Excel.
best response confirmed by _jboy (Occasional Contributor)


If I may add my opinion too.

Believe that Patrck's PDF bypass can work around the problem.

But as it looks in the picture, it can be in the wrong print area.


Go to the page layout

Cancel print area

Select the print area in the worksheet

(select with the mouse button held down - area turns gray)

Go back to the page layout Pressure area Click on Select print area


Should work.





I know I don't know anything (Socrates)

Tried every option first to third nothing seems to work.
tried switching the default printer again and it worked thank you so much.