Podrian por favor que error tengo en esta formula.

%3CLINGO-SUB%20id%3D%22lingo-sub-1427179%22%20slang%3D%22es-ES%22%3ECould%20you%20please%20what%20error%20I%20have%20in%20this%20formula.%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1427179%22%20slang%3D%22es-ES%22%3E%3CP%3EYES(C28%26lt%3B%3D65%25%3B%22No%20satisfactorio%22%3Bsi(y(c28%3D%22%22%26gt%3B65%25%3B%20C28%26lt%3B90%25)%3B%22Satisfactorio%22%3BSI(C28%26gt%3B'90%25%3B%22%20Outstanding%22)))%3C%2FP%3E%3C%2FLINGO-BODY%3E%20%3CP%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3Ereturns%20me%20badly%20when%20the%20value%20is%20equal%20to%2090%25%3F%3F%3F%3F%3C%2FP%3E%3CLINGO-LABS%20id%3D%22lingo-labs-1427179%22%20slang%3D%22es-ES%22%3E%3CLINGO-LABEL%3EExcel%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1430236%22%20slang%3D%22en-US%22%3ERe%3A%20Podrian%20por%20favor%20que%20error%20tengo%20en%20esta%20formula.%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1430236%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F683720%22%20target%3D%22_blank%22%3E%40jorhumlojar%3C%2FA%3E%26nbsp%3BI%20hope%20you%20have%20new%20IFS%20function%20available%20in%20Excel%20to%20avoid%20nested%20IFs%3A%3C%2FP%3E%3CP%3E%3CSPAN%3EIFS(C28%26lt%3B%3D0.65%2C%22No%20satisfactorio%22%2CC28%26lt%3B0.90%2C%22Satisfactorio%22%2CTRUE%2C%22Outstanding%22)%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%3EIf%20not%3A%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%3CSPAN%3EIF(C28%26lt%3B%3D0.65%2C%22No%20satisfactorio%22%2CIF(C28%26lt%3B0.90%2C%22Satisfactorio%22%2C%22Outstanding%22))%3C%2FSPAN%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E
Highlighted
Occasional Visitor

=SI(C28<=65%;"No Satisfactorio";SI(Y(C28>65%;C28<90%);"Satisfactorio";SI(C28>=90%;"Sobresaliente")))

 

me devuelve mal cuando el valor es igual a 90%????

1 Reply
Highlighted

@jorhumlojar I hope you have new IFS function available in Excel to avoid nested IFs:

IFS(C28<=0.65,"No satisfactorio",C28<0.90,"Satisfactorio",TRUE,"Outstanding")

 

If not:

IF(C28<=0.65,"No satisfactorio",IF(C28<0.90,"Satisfactorio","Outstanding"))