Necesito una formula, alguien podrá ayudarme?

Occasional Contributor

Necesito una formula.

 

En una columna van hectáreas, de 1 a 700. Y en otra columna necesito una fórmula que me devuelva..

 

- Si el número de hectáreas es entre 1 a 250, la fórmula me tiene que devolver $10000.  

- Si el número de hectáreas es entre 251 a 400, la fórmula me tiene que devolver $20000.  

- Si el número de hectáreas es entre 401 a 700, la fórmula me tiene que devolver $30000.  

 

Y si en la columna hectáreas no tengo valor cargado, o hay un cero, que me devuelva cero.

 

Como hago, alguien podría ayudarme?

 

Desde ya muchísimas gracias!!

5 Replies

@Leandro3847 

=IF(AND(D3>=1,D3<=250),"$10000",

IF(AND(D3>=251,D3<=400),"$20000",

IF(AND(D3>=401,D3<=700),"$30000",

IF(OR(D3=0,D3=""),0))))

 

Enter your values in range D3:D80 for example. Enter above formula in F3 and copy down.

 

=LOOKUP(D3,{0.1.251.401.701},{0."$10000"."$20000"."$30000"})

 

Alternatively you can enter lookup formula to return results.

Mil gracias por responderme y su ayuda.

puse la formula así =SI(Y(D25>=1,D25<=250),"$24019",SI(Y(D25>=251,D25<=400),"$31225",SI(Y(D25>=401D25<=700),"$48800",SI(O(D3=0,D3=""), 0))))
y me da error!
perdón así...

=SI(Y(D25>=1,D25<=250),"$24019",SI(Y(D25>=251,D25<=400),"$31225",SI(Y(D25>=401D25<=700),"$48800",SI(O(D25=0,D25=""), 0))))

y me da error
perdón así...

=SI(Y(D25>=1,D25<=250),"$24019",SI(Y(D25>=251,D25<=400),"$31225",SI(Y(D25>=401D25<=700),"$48800",SI(O(D25=0,D25=""), 0))))

y me da error
Graciassssssssssssssssssss!!!!!!!!!!!!! Le debo la vida ja ja ja!!!! muy amable, cuanto le agradezco!!!
Pude lograrlo!!