Master Data Services Add in suddenly stopped working

%3CLINGO-SUB%20id%3D%22lingo-sub-1962236%22%20slang%3D%22de-DE%22%3EMaster%20Data%20Services%20Add%20in%20suddenly%20stopped%20working%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1962236%22%20slang%3D%22de-DE%22%3E%3CP%3EHi%20everyone%2C%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3Ein%20our%20enterprise%20we%20use%20SQL%20Server%202012%2C%20Excel%202013%20and%20Master%20Data%20Services%202016.%20The%20MDS%20add%20in%20worked%20fine%20until%20this%20morning%20but%20it%20suddenly%20stopped%20working%20(doesn't%20do%20anything%20when%20I%20hit%20the%20connect%20button).The%20web%20interface%20is%20working%2C%20so%20the%20service%20doesn't%20seem%20to%20be%20the%20problem.%20I've%20tried%20to%20reinstall%20it%20but%20that%20didn't%20work%20either.%20When%20I%20try%20to%20reactivate%20the%20add%20in%20in%20the%20options%20panel%2C%20Excel%20will%20crash%20and%20restart%20but%20the%20add%20in%20(the%20ribbon)%20still%20won't%20show%20up.%20This%20problem%20does%20not%20exist%20only%20for%20me%20but%20for%2040%2B%20users%20in%20our%20company.%20So%20I%20can%20exclude%20a%20local%20issue.%20I've%20also%20tried%20to%20ask%20the%20support%20(%20%3CSPAN%3E%201014217033)%20but%20the%20guy%20from%20the%20chat%20team%20asked%20me%20to%20post%20the%20issue%20here.%20Does%20anyone%20have%20an%20idea%20what%20I%20can%20do%20to%20make%20it%20work%20again%3F%20Thanks%20in%20advance%3C%2FSPAN%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-1962236%22%20slang%3D%22de-DE%22%3E%3CLINGO-LABEL%3EExcel%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E
Occasional Visitor

Hi everyone,

 

in our enterprise we use SQL Server 2012, Excel 2013 and Master Data Services 2016. The MDS add in worked fine until this morning but it suddenly stopped working (doesn't do anything when I hit the connect button).The web interface is working, so the service doesn't seem to be the problem. I've tried to reinstall it but that didn't work either. When I try to reactivate the add in in the options panel, Excel will crash and restart but the add in (the ribbon) still won't show up. This problem exists not only for me but for 40+ users in our company. So I can exclude a local issue. I've also tried to ask the support (1014217033) but the guy from the chat team asked me to post the issue here. Does anyone have an idea what I can do to make it work again? Thanks in advance

0 Replies