Linear regression issues

%3CLINGO-SUB%20id%3D%22lingo-sub-2242662%22%20slang%3D%22fr-FR%22%3ELinear%20regression%20issues%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2242662%22%20slang%3D%22fr-FR%22%3E%3CP%3EHello%2C%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EExcuse%20me%20in%20advance%20if%20I%20make%20some%20grammatical%20mistakes%2C%20I%20am%20French%2C%20but%20I%20will%20do%20my%20best.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20am%20facing%20a%20problem%20when%20I%20run%20a%20multiple%20linear%20regression.%20Indeed%2C%20in%20the%20detailed%20report%2C%20some%20data%20are%20missing%20and%20I%20don't%20know%20where%20the%20problem%20comes%20from%20and%20how%20to%20fix%20it.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI'm%20attaching%20a%20picture%20of%20the%20problem%20(I%20have%20highlighted%20in%20red%20the%20data%20that%20are%20missing).%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EFor%20information%2C%20my%20dependent%20variable%20is%20ROE%20and%20among%20my%20independent%20variables%20I%20have%20some%20variable%20dummy%3A%20%22Family%20firms%2C%22%20%22GICS1%22%2C...%2C%20%22GICS9.%22%3CBR%20%2F%3EAnd%20the%20issue%20come%20from%20the%20GICS%202%20and%20the%20GICS%203%20variables%2C%20which%20are%20dummy%20variables%20(see%20attached%20picture)%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThanks%20in%20advance%20for%20your%20help.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EKamoull%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20image-alt%3D%22Capture%20d%E2%80%99e%CC%81cran%202021-03-29%20a%CC%80%2016.28.46.png%22%20style%3D%22width%3A%20999px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F267951i63F60D4C83BD4AAC%2Fimage-size%2Flarge%3Fv%3Dv2%26amp%3Bpx%3D999%22%20role%3D%22button%22%20title%3D%22Capture%20d%E2%80%99e%CC%81cran%202021-03-29%20a%CC%80%2016.28.46.png%22%20alt%3D%22Screenshot%202021-03-29%20at%2016.28.46.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-2242662%22%20slang%3D%22fr-FR%22%3E%3CLINGO-LABEL%3EExcel%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EExcel%20on%20Mac%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E
Occasional Visitor

Hello,

 

Excuse me in advance if I make some grammatical mistakes, I am French, but I will do my best.

 

I am facing a problem when I run a multiple linear regression. Indeed, in the detailed report, some data are missing and I don't know where the problem comes from and how to fix it.

 

I'm attaching a picture of the problem (I have highlighted in red the data that are missing).

 

For information, my dependent variable is ROE and among my independant variables I have some dummy variables : "Family firms", "GICS1",..., "GICS9".
And the issue come from the GICS 2 and the GICS 3 variables, which are dummy variables (see attached picture)

 

Thanks in advance for your help.

 

Kamoull

 

Capture d’écran 2021-03-29 à 16.28.46.png

 

 

0 Replies