How do I count

New Contributor

I used to be able to count up the sum of two dices using this: =HVIS(B$18=1;HVIS(D$5=E5;1+F5;F5);0)

D5 beeing the sum of two dices and B18 beeing a "zerobutton" with the values 0 and 1.

When used now I don't get any counts???

Please help!

7 Replies

@Fchri1972 

Please attach a small sample workbook demonstrating the problem.

I'm new to this. I don't see an attatchment button??? Should I use a screeenclip??? Or how do I upload a sheet?

@Fchri1972 

If you can't upload, you might use OneDrive, Google Drive, Dropbox or similar to share a sample workbook and paste a link into a reply here.

https://1drv.ms/x/s!At__lDzH4sGx7BZHJVvUbQMDMaSv?e=Mzd3uL
I hope this works. It's in danish....

@Fchri1972 Allow for iterative calculation as shown in the picture below. file, Options, Formulas (don't know the Danish menu items names, sorry!). Allow for a maximum of 1 iteration and your graph will grow one throw at the time by pressing F9.

Riny_van_Eekelen_0-1646660590354.png

 

@Riny_van_Eekelen Thank you so much. That did it!

 

Frank Christensen

@Fchri1972 

Thanks! You cannot do this with formulas, since it causes circular references: the formula in F5 refers to F5 etc.

You need a bit of VBA code for that. See he attached version; you'll have to allow macros when you open it.