help with formula

%3CLINGO-SUB%20id%3D%22lingo-sub-3449895%22%20slang%3D%22en-US%22%3Ehelp%20with%20formula%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-3449895%22%20slang%3D%22en-US%22%3E%3CP%3E%26nbsp%3Bcan%20someone%20explain%20me%20how%20to%20write%20the%20following%20formula%20correct%20so%20it%20doesnt%20give%20me%20error%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3DSI(D20%26gt%3B%3D%22VIP%2000%3A00%22%3B%22VIP%22%2C%2Bsi(D20%3D%22off%22%3B%22off%22%2C%2Bsi(D20%3D%22RC%2FFD%22%3B%22RC%2FFD%22%2C0)))%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-3449895%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EExcel%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EFormulas%20and%20Functions%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-3450025%22%20slang%3D%22en-US%22%3ERe%3A%20help%20with%20formula%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-3450025%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F1408718%22%20target%3D%22_blank%22%3E%40carla2420%3C%2FA%3E%26nbsp%3BNot%20certain%20if%20your%20formula%20is%20full%20proof%2C%20but%20it%20seems%20you%20mixed%20semi-colons%20and%20a%20comma%20as%20the%20separator%20between%20the%20arguments%20of%20the%20formula.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThis%20one%20should%20not%20give%20an%20error%20but%20if%20whether%20or%20not%20it%20gives%20you%20the%20correct%20result%20is%20up%20to%20you%20to%20determine.%3C%2FP%3E%3CP%3E%3CSPAN%3E%3DSI(D20%26gt%3B%3D%22VIP%2000%3A00%22%3B%22VIP%22%2CSI(D20%3D%22off%22%3B%22off%22%3CFONT%20color%3D%22%23DF0000%22%3E%3CSTRONG%3E%3B%3C%2FSTRONG%3E%3CFONT%20color%3D%22%23000000%22%3ESI%3C%2FFONT%3E%3C%2FFONT%3E(D20%3D%22RC%2FFD%22%3B%22RC%2FFD%22%2C0)))%3C%2FSPAN%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E
Occasional Visitor

 can someone explain me how to write the following formula correct so it doesnt give me error

 

=SI(D20>="VIP 00:00";"VIP",+si(D20="off";"off",+si(D20="RC/FD";"RC/FD",0)))

1 Reply

@carla2420 Not certain if your formula is full proof, but it seems you mixed semi-colons and a comma as the separator between the arguments of the formula.

 

This one should not give an error but if whether or not it gives you the correct result is up to you to determine.

=SI(D20>="VIP 00:00";"VIP",SI(D20="off";"off";SI(D20="RC/FD";"RC/FD",0)))