Help with copying formula and format to new sheet

%3CLINGO-SUB%20id%3D%22lingo-sub-2272200%22%20slang%3D%22en-US%22%3EHelp%20with%20copying%20formula%20and%20format%20to%20new%20sheet%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2272200%22%20slang%3D%22en-US%22%3E%3CP%3EHello%2C%20I%20am%20new%20and%20my%20mothertongue%20is%20italian%2C%20so%20i%20hope%20to%20not%20do%20mistakes%20here.%26nbsp%3B%3C%2FP%3E%3CP%3EI%20work%20in%20office%20where%20one%20of%20the%20task%20i%20have%20now%2C%20is%20to%20register%20people%20activities%20and%20pay%20them%20depending%20by%20their%20time%20in%20service.%26nbsp%3B%3C%2FP%3E%3CP%3EI%20have%20few%20troubles%3A%3C%2FP%3E%3COL%3E%3CLI%3E-how%20do%20i%20copy-paste%20formula%20and%20format%20from%20a%20workfile%20to%20another%2C%20witouth%20keeping%20the%20referral%20to%20origin%3F%20I%20get%20this%20in%20some%20%22%3DSOMMA(AU3*'%5Boriginalfile_name.xlsx%5DDATI'!%24J%242)%20%22%22%20I%20cannot%20remove%20it%20manually%2C%20because%20i%20have%20near%2060%20colums.%3C%2FLI%3E%3CLI%3Ethere%20is%20a%20formula%20that%20may%20tell%20me%20months%2C%20following%20the%20data%20%26gt%3B15days%20%2B1m%20%3B%20and%20%26lt%3B15d%3Dmonths%3F%20I%20means%2C%20%22120days%20are%204months%3B%20136days%20are%205%20months.%22%20Now%20i%20use%26nbsp%3B%3DARROTONDA.PER.DIF(%24AM2%2F30%3B0)%3C%2FLI%3E%3C%2FOL%3E%3CP%3Ethank%20you%20very%20much%20for%20your%20support.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-2272200%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EExcel%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E
Occasional Visitor

Hello, I am new and my mothertongue is italian, so i hope to not do mistakes here. 

I work in office where one of the task i have now, is to register people activities and pay them depending by their time in service. 

I have few troubles:

  1. -how do i copy-paste formula and format from a workfile to another, witouth keeping the referral to origin? I get this in some "=SOMMA(AU3*'[originalfile_name.xlsx]DATI'!$J$2) "" I cannot remove it manually, because i have near 60 colums.
  2. there is a formula that may tell me months, following the data >15days +1m ; and <15d=months? I means, "120days are 4months; 136days are 5 months." Now i use =ARROTONDA.PER.DIF($AM2/30;0)

thank you very much for your support.

0 Replies