SOLVED

Gantt Chart Recherchev

New Contributor

Hello everybody,

I'm doing a gantt chart page in order to a graph, but first i tried to simplify the source of data on the page. I tried for the name of project to give the starting date and ending date by a recherchev on the data source's page. But they tell my that there is errors, i modified the formula but nothing to do. 

Thank you for helping me

Formula : =RECHERCHEV(A2;PP!A5:E1048576;1;FAUX)

3 Replies
best response confirmed by RSEdevelpper (New Contributor)
Solution

@RSEdevelpper Move the "Nom project" column in the PP sheet to the far left. Then use this formula in B2 on the Gantt sheet and fill down:

 

=VLOOKUP(A2,PP!A:B,2,FALSE)

 

in French that would be:

 

=RECHERCHEV(A2;PP!A:B;2;FAUX)

Ohhhh i see, i kney that a data must be on the left for VLOOKUP, but i thought it was for the one we are looking for.
Tank you for your answer again !

@RSEdevelpper Yes, although there are some tricks if you want to lookup to the left.  In case you are using Excel MS365 or 2021, consider using XLOOKUP. Much more flexible.