SOLVED

formule not showing completly at formula bar

%3CLINGO-SUB%20id%3D%22lingo-sub-1452750%22%20slang%3D%22en-US%22%3Eformule%20not%20showing%20completly%20at%20formula%20bar%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1452750%22%20slang%3D%22en-US%22%3E%3CP%3Ei%20had%20a%20windows%208%20after%20that%20i%20upgrade%20it%20to%20windows%2010%20and%20reinstalling%20the%20microsoft%202019%20to%20be%20competeble%20with%20windows%2010%20.%20now%20my%20forumles%20working%20but%20not%20showing%20completly%20in%20formula%20bar%3C%2FP%3E%3CP%3Ei%20tried%20to%20open%20same%20file%20in%20another%20computer%20and%20it%20works%20good%20without%20any%20problem%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-1452750%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EExcel%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EFormulas%20and%20Functions%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1452779%22%20slang%3D%22en-US%22%3ERe%3A%20formule%20not%20showing%20completly%20at%20formula%20bar%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1452779%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F694754%22%20target%3D%22_blank%22%3E%40dirani94%3C%2FA%3E%26nbsp%3Bjust%20expand%20the%20formula%20bar%20down%3C%2FP%3E%3CP%3EUse%20the%20down%20arrow%20on%20the%20right%20hand%20side%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20image-alt%3D%22bhushan_z_0-1591768257419.png%22%20style%3D%22width%3A%20400px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F197793iC52A5FEDA6B6D123%2Fimage-size%2Fmedium%3Fv%3D1.0%26amp%3Bpx%3D400%22%20title%3D%22bhushan_z_0-1591768257419.png%22%20alt%3D%22bhushan_z_0-1591768257419.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EAnd%20it%20will%20expand%20like%20this%3A%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20image-alt%3D%22bhushan_z_2-1591768306914.png%22%20style%3D%22width%3A%20400px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F197795i57A3F2AE152BCB10%2Fimage-size%2Fmedium%3Fv%3D1.0%26amp%3Bpx%3D400%22%20title%3D%22bhushan_z_2-1591768306914.png%22%20alt%3D%22bhushan_z_2-1591768306914.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1452853%22%20slang%3D%22en-US%22%3ERe%3A%20formule%20not%20showing%20completly%20at%20formula%20bar%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1452853%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F662966%22%20target%3D%22_blank%22%3E%40bhushan_z%3C%2FA%3E%26nbsp%3B%20thanks%20for%20your%20fast%20replay%3C%2FP%3E%3CP%3EUnfortunately%20this%20is%20not%20the%20problem%2C%20I%20am%20including%20a%20picture%20to%20describe%20the%20problem%20clearly%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1452871%22%20slang%3D%22en-US%22%3ERe%3A%20formule%20not%20showing%20completly%20at%20formula%20bar%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1452871%22%20slang%3D%22en-US%22%3EAhhh%2C%20this%20is%20strange.%3CBR%20%2F%3ESorry%2C%20have%20not%20seen%20this%20before%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1452902%22%20slang%3D%22en-US%22%3ERe%3A%20formule%20not%20showing%20completly%20at%20formula%20bar%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1452902%22%20slang%3D%22en-US%22%3Ethanks%20you%20again%3CBR%20%2F%3Ei%20solved%20the%20problem%20you%20can%20see%20it%20in%20the%20replays%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1452900%22%20slang%3D%22en-US%22%3ERe%3A%20formule%20not%20showing%20completly%20at%20formula%20bar%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1452900%22%20slang%3D%22en-US%22%3E%3CP%3E%26nbsp%3B%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F694754%22%20target%3D%22_blank%22%3E%40dirani94%3C%2FA%3E%26nbsp%3Bi%20could%20solve%20the%20problem%26nbsp%3B%3C%2FP%3E%3CP%3Ethe%20cause%20was%20i%20changed%20the%20list%20separator%20symbol%20from%20(%2C)%20to%20(%5Ct)%3CBR%20%2F%3Ei%20returned%20it%20to%20(%2C)%20and%20now%20its%20working%20well%3C%2FP%3E%3CP%3Esteps%20%3A%3CBR%20%2F%3Econtrol%20panel%20%26gt%3B%26gt%3B%20region%20%26gt%3B%26gt%3B%20additional%20settings%20%26gt%3B%26gt%3B%20separator%20symbol%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20image-alt%3D%22excel%202.jpg%22%20style%3D%22width%3A%20494px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F197804iC4A314C165037DB6%2Fimage-size%2Flarge%3Fv%3D1.0%26amp%3Bpx%3D999%22%20title%3D%22excel%202.jpg%22%20alt%3D%22excel%202.jpg%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E
Highlighted
Occasional Contributor

i had a windows 8 after that i upgrade it to windows 10 and reinstalling the microsoft 2019 to be competeble with windows 10 . now my forumles working but not showing completly in formula bar

i tried to open same file in another computer and it works good without any problem 

 

excel 1.jpg

 

5 Replies
Highlighted

@dirani94 just expand the formula bar down

Use the down arrow on the right hand side

 

bhushan_z_0-1591768257419.png

 

And it will expand like this:

bhushan_z_2-1591768306914.png

 

 

 

Highlighted

@bhushan_z  thanks for your fast replay

Unfortunately this is not the problem, I am including a picture to describe the problem clearly

Highlighted
Ahhh, this is strange.
Sorry, have not seen this before
Highlighted
Best Response confirmed by dirani94 (Occasional Contributor)
Solution

 @dirani94 i could solve the problem 

the cause was i changed the list separator symbol from (,) to (\t)
i returned it to (,) and now its working well

steps :
control panel >> region >> additional settings >> separator symbol

excel 2.jpg

Highlighted
thanks you again
i solved the problem you can see it in the replays