Formel Zählenwenns mit Kriterium leere Zellen

%3CLINGO-SUB%20id%3D%22lingo-sub-2348029%22%20slang%3D%22de-DE%22%3EFormula%20CountingWhen%20with%20Criterion%20Empty%20Cells%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2348029%22%20slang%3D%22de-DE%22%3E%3CP%3E%3CSPAN%3EHello%20together%2C%3C%2FSPAN%3E%3CBR%20%2F%3E%3CSPAN%3E%20I%20want%20to%20use%20the%20%22COUNT%22%20function%20to%20find%20out%20in%20my%20criteria%20range%20how%20often%20the%20value%20%222%22%20occurs.%20Under%20the%20following%20condition%3B%20that%20nothing%20is%20entered%20in%20the%20second%20criteria%20area.%3C%2FSPAN%3E%3CBR%20%2F%3E%3CSPAN%3EI%20do%20not%20know%20what%20needs%20to%20be%20entered%20as%20a%20%22value%22%20in%20the%20%22ISTLEER%22%20formula.%20So%20far%20I%20have%20tried%20two%20formulas%2C%20but%20they%20are%20not%20correct.%3CBR%20%2F%3EThank%20you%20in%20advance.%20%3C%2FSPAN%3E%3CBR%20%2F%3E%3CSPAN%3E%3DCOUNT%20(B2%3AB12%3B2%3B%20A2%3AA12%3BISTLEER(A2%3AA12))%20%3CBR%20%2F%3E%20%3DCOUNT(B2%3AB12%3B2%3B%20A2%3AA12%3B%22%20%3D%22)%3CBR%20%2F%3E%3CBR%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-2348029%22%20slang%3D%22de-DE%22%3E%3CLINGO-LABEL%3EExcel%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-2348071%22%20slang%3D%22en-US%22%3ERe%3A%20Formel%20Z%C3%A4hlenwenns%20mit%20Kriterium%20leere%20Zellen%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2348071%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F1051798%22%20target%3D%22_blank%22%3E%40ReportingJDMT%3C%2FA%3E%26nbsp%3BTry%20this%3A%3C%2FP%3E%3CPRE%20class%3D%22lia-code-sample%20language-excel%22%3E%3CCODE%3E%3DZ%C3%84HLENWENNS(B2%3AB12%3B2%3BA2%3AA12%3B%22%22)%3C%2FCODE%3E%3C%2FPRE%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E
Occasional Visitor

Hallo zusammen,
Ich möchte die „ZÄHLENWENNS“ Funktion nutzen, um in meinem Kriterien Bereich herauszufinden, wie oft der Wert „2“ vorkommt. Und zwar unter folgende Bedingung; dass im zweiten Kriterienbereich nichts eingetragen ist.
Ich weiß nicht, was als „Wert“ in der „ISTLEER“ Formel eintragen werden muss. Bisher habe ich zwei Formeln ausprobiert, aber sie sind nicht korrekt.
Vielen Dank im Voraus.

=ZÄHLENWENNS(B2:B12;2;A2:A12;ISTLEER(A2:A12))
=ZÄHLENWENNS(B2:B12;2;A2:A12;"=")

1 Reply

@ReportingJDMT Try this:

=ZÄHLENWENNS(B2:B12;2;A2:A12;"")