Forest Plot not aligning with Axis

%3CLINGO-SUB%20id%3D%22lingo-sub-2601408%22%20slang%3D%22en-US%22%3EForest%20Plot%20not%20aligning%20with%20Axis%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2601408%22%20slang%3D%22en-US%22%3E%3CP%3EHi%20All%2C%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI'm%20trying%20to%20create%20a%20Forest%20Plot%20and%20it%20is%20not%20aligning%20with%20the%20axis%20line.%20Below%20are%20the%20sample%20data%20and%20plot.%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20tried%20to%20change%20the%20y-axis%20on%20the%20right%20side%20of%20the%20graph%20but%20it's%20not%20working%2C%20Can%20anyone%20please%20help%20me%20out%3F%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20have%20followed%20the%20same%20steps%20as%20in%20the%20below%20video%2C%20including%20it%20for%20reference.%3C%2FP%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Fyoutu.be%2FgD9r3tAZK60%22%20target%3D%22_blank%22%20rel%3D%22noopener%20nofollow%20noreferrer%22%3Ehttps%3A%2F%2Fyoutu.be%2FgD9r3tAZK60%3C%2FA%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20image-alt%3D%22achu0011_0-1627953171947.png%22%20style%3D%22width%3A%20400px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F300032i04D30447E4EB101E%2Fimage-size%2Fmedium%3Fv%3Dv2%26amp%3Bpx%3D400%22%20role%3D%22button%22%20title%3D%22achu0011_0-1627953171947.png%22%20alt%3D%22achu0011_0-1627953171947.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20image-alt%3D%22achu0011_1-1627953233497.png%22%20style%3D%22width%3A%20400px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F300033i74F328BC3E01C837%2Fimage-size%2Fmedium%3Fv%3Dv2%26amp%3Bpx%3D400%22%20role%3D%22button%22%20title%3D%22achu0011_1-1627953233497.png%22%20alt%3D%22achu0011_1-1627953233497.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-2601408%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EExcel%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E
Visitor

Hi All,

 

I'm trying to create a Forest Plot and it is not aligning with the axis line. Below are the sample data and plot. 

 

I tried to change the y-axis on the right side of the graph but it's not working, Can anyone please help me out? 

 

I have followed the same steps as in the below video, including it for reference.

https://youtu.be/gD9r3tAZK60

 

achu0011_0-1627953171947.png

 

achu0011_1-1627953233497.png

 

 

In this tutorial, I'm going to show you how to create a forest plot by using Microsoft Excel. I will show you how to create the forest plot by using odds rat...
0 Replies